MUFF WIGGLER Forum Index

 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Information
Working on fixing the 'session logged out' issue - please log out and log back in as there is a new cookie name. It MAY be worse for a while, sorry. We'll see... I'm working on it. Thanks

ADDAC805 VC Xfade / Panner
MUFF WIGGLER Forum Index -> ADDAC System  
Author ADDAC805 VC Xfade / Panner

ADDAC System

Hello!

Introducing ADDAC805 VC Xfade / Panner

Our new crossfader / panner, it can be used to crossfade between 2 signals or pan a signal from left to right.

Features:
.Dedicated "initial" knob
.VC pan with attenuator knob and
.CV inverting switch for fast changing from left-right to right-

More info here: http://addacsystem.com/product/addac800-series/addac805


All the best,
ADDAC Team


mafouka

butter


KNYST

Nice!

A small simple panner has really been missing in eurorack (how's that even possible?)
Great to have xfade too, of course.

Just added it modulargrid.


ADDAC System

Hello!

You can watch the new demo video for the ADDAC805 VC XFade here:




All the best,
ADDAC Team


lordofthebored

dank!


mbleming

I've had 2 defective ADDAC 805 modules purchased in the US over the last month. Has anyone in the US purchased this module operating as advertised recently? I feel like I stumbled upon a bad batch and its given me pause on purchasing any more ADDAC modules. The first module suffered from an admittedly minor annoyance where the channels were flipped in regard to the LEDS and the channel LR audio outputs...this was not an issue with misunderstanding the inverse switch. In default mode with the inverse switch in the down position, moving the pan knob left resulted in audio panned right and vice versa. When the switch was flipped, the audio output was correct but the LEDS showing output were reversed. I received the second module yesterday and this one is more defective than the last...with the inverse switch in the down position, the pan knob has no effect at all (whether using as an Xfade patch or panning patch) When switched to the upward inverse position the module works as advertised, just inverted in terms of left/right stereo positioning. Super frustrated with this as I was planning on getting the 802 and possibly the 703. Anyone else experienced issues with ADDAC quality control? I tried both modules in separate cases and check and rechecked my mixer connections...so I'm positive this isn't cluelessness on my end. Neither module has operated identically to the ADDAC demo video on the site.


dropthedyle

i've got a 206 switch, 801 and 703 mixers, and recently a 504 probabilistic generator. No problem with all these ones !

(btw, as your are interested in, the 703 is imho a superb mixer, the distortion go from subtile to harsh and the feedback is a great addition)


mbleming

Thanks dropthedyle...I will probably exchange the panner for the mixer...I haven't written addac off completely but this whole thing has been odd, and is my first real issue with new modules since I got back into modular about a year ago.


monads

mbleming wrote:
Anyone else experienced issues with ADDAC quality control?


Yes, on my 802 the LEDs for VCA 3 and Mix VCA light up with nothing patched as the knobs are turned past the 12 o'clock position! No performance of the module is affected which is a good thing.

I was in correspondence with Andre regarding my 802 issue and he thinks it's an easy fix/transistor issue. Unfortunately, getting in contact with Andre is almost impossible (he appears, then disappears like magic so you never know). I've almost just given up on it. The module works fine so I'm cool, just a minor LED annoyance. I love ADDAC products, but I'm afraid support is......very slow


mbleming

Hmmm, I know every manufacturer has issues and no one is perfect, but this does raise some flags for me, particularly because I'm in the US and service issues won't be cheap and easy. I was certainly being a bit picky with the first module, but it is pretty expensive and I wanted it top operate as advertised...the second module is more perplexing, I'm not sure how this one made it out to a dealer. I LOVE the ADDAC aesthetic and the modules have great functionality for their size...but I'm not sure I'll proceed further down this path aside from the 703 which I hope to exchange this week. Bummed Dead Banana


__ag

Hello all,

Seems like you spotted a faulty batch indeed, i went checking and most probably all our 805 in AH have that issue, the controls for L+R are inverted.
So the pot behaves in reverse of what it should!

Shawn, will take care of replacing the modules once he gets a new batch in!
Sorry for this, it happened at a time when i hired someone new to help and seems like he missed that in testing!

We'll also replace any other units that show the same issue, just drop us an email through our website to make it easier to manage on our side!

Still on the US repair subject, all US distributors are instructed to replace every module that appears faulty, unless they don't have it in stock, then they have to come here for repair. This process can be taken care either through the shop or talking with us directly.

Regarding me appearing and disappearing, sorry for that i know it's true, i go a lot into hermit mode, that's when i get most things done, following some task until it's completion, i kinda don't believe in multitasking it just gets me terribly tired. Last weeks i've been terribly excited with the new 505 envelope generator and that took a lot of my time...
But i try, at least every once a week, to reply all pending matters. Simple issues are normally solved by Filipe or Sandra but particular cases are sorted by me and it may take a bit sometimes when the case is more complicated.
I can only hope for your understanding.

all the very best
andre


mbleming

Thanks for the response Andre, VERY much appreciated. A bad batch can happen to anyone, so I've not given up on Adaac...I decided to exchange the 805 panner for the 703 mixer (I didn't order from AH, tho, but did get great customer service on this whole thing from Perfect Circuit Audio). I'd like to get into another 805 at a later point as PCA is out of the module, hence the 703 replacement. I'll probably pursue the 802 and possibly more in the future when $$$ and space allow...thanks again!


monads

Andre also responded to my 802 issue and said it will be replaced in a few months when the next batch of 802s are available thumbs up


Footkerchief

A couple questions about this module:
- is it DC-coupled for crossfading between CV signals?
- can the crossfading be done at audio rate?
- is the crossfading equal-power (no volume spike or dip in the middle)?


monads

monads wrote:
Andre also responded to my 802 issue and said it will be replaced in a few months when the next batch of 802s are available thumbs up


Update: Thanks to my dealer for working something out and replacing my 802. ADDAC never followed through with this waah

MUFF WIGGLER Forum Index -> ADDAC System  
Page 1 of 1
Powered by phpBB © phpBB Group