MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

STG Graphic Sequencer don't run
MUFF WIGGLER Forum Index -> STG Soundlabs  
Author STG Graphic Sequencer don't run
Andreus
Hi,
Sorry for my stupid question,I'm just get STG Graphic Sequencer and I'm connected, but him doesn't run. What I do wrong?
Umcorps
Do you have a 5 volt supply in your case? Many PSUs don't power the 5v rail as standard so you need an adapter. Like this one

http://www.thomann.de/gb/doepfer_a_100ad5.htm
Andreus
Yes, I have 5v adapter from make noise or I need another?
suitandtieguy
are any of the stage LEDs lit?
Andreus
Hi,
Yes, the first
suitandtieguy
where did you get it?
Andreus
In analoguehaven, but before 2 years ago, just connected the module now.
mikecameron
This might be a stupid question, but is your Sequence length set to something higher than 1?

Also, What are you triggering it from? for 99% of modules triggering is totally normal, but i've seen some things need to have the trigger buffered by patching through an active mult for it to trigger properly.
Andreus
Hi,
Yes,my sequence set to 8, but leds lit on 1.
Thanks
Section956
I had the same issue. I realized I had another module on the same board plugged in backwards and I guess that can fry the Graphic Sequencer. Anyway, I'm in Chicago so reached out to STG and he fixed it for me at a local store a very reasonable cost. Props to STG for great service!
PolarIceCaves
Section956 wrote:
I had the same issue. I realized I had another module on the same board plugged in backwards and I guess that can fry the Graphic Sequencer. Anyway, I'm in Chicago so reached out to STG and he fixed it for me at a local store a very reasonable cost. Props to STG for great service!


I seem to have the same problem as the OP

Tried to contact STG but received no reply

Could someone recommend a place to get this fixed?

thanks

EDIT: STG got in touch and sorted this out for a small fee. thanks STG!
MUFF WIGGLER Forum Index -> STG Soundlabs  
Page 1 of 1
Powered by phpBB © phpBB Group