MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Noisy wow&flutter
MUFF WIGGLER Forum Index -> SNAZZY FX  
Author Noisy wow&flutter
HIMA
As the title says. There's a ton of noise from the module even with nothing jacked in and all dials set to 0. High frees and low.

Is this common? As it is the module is pretty unusable for recordings...
thorncore
defo sounds broken to me.
does it still have the jumper on the back?
i dont know if that being missing would cause those symptoms anyway.
Sinamsis
I recently heard someone say the same thing about the pedal version. Mine is as quiet as can be. I quite often keep it patched and turn down the mix to completely dry as it really induces no noise to the signal. It must be a bum unit.
HIMA
Thanks guys, guess it's time to mail Dan
Ambriant
Mine is quiet. No noise issues.
HIMA
yeah, discussed this with Dan. he suggested it may be that one of my other modules is interfering with the power Setup on the wow. i've not had a chance to shift modules around but that seems pretty likely. Recently the addition of the QMMF necessitated a big move around of modules. I can't pin point when the problem arose but it's very possible it was from that time.

EDIT: yup, that was it. all solved. applause
MUFF WIGGLER Forum Index -> SNAZZY FX  
Page 1 of 1
Powered by phpBB © phpBB Group