MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Is it possible to 'upgrade' a Doepfer audio mixer?
MUFF WIGGLER Forum Index -> Eurorack Modules  
Author Is it possible to 'upgrade' a Doepfer audio mixer?
jonkull
I had a Doepfer mixer a year ago and hated it. It made the audio signal drop by a few decibels and everything I mixed with it came out sounding muddy. I need another audio mixer and was going to pick up another A138 (mainly because I'm out of space) and wanted to know if there's a way to get a cleaner signal out of it maybe by replacing the opamp or something.

Anyone?
numan7
cwejman uses the nice dbx/that ic-op amps that are also used in lots of nice outboard audio gear circuits. I doubt it will be a simple drop-in replacement. But i also doubt it would invove.changing more than a few resistors to make the that chip feel at home on the doepfer pcb. the specsheets are available.

Caps may be an upgradable component as well (replace ceramics w/ film, for example)...

Or, if not so into diy, you could get cwejman mixing modules which, while on the pricier side of euro, have sounded very nice and transparent in my experience.

Cheers
sonicwarrior
numan7 wrote:
cwejman uses the nice dbx/that ic-op amps


The THAT chips are NOT op-amps, they are VCAs. Completely different and you can surely not exchange them that easily for op-amps.
=> http://www.thatcorp.com/Blackmer_IC_Voltage-Controlled_Amplifiers.html

The Doepfer Polarizing Mixer uses TL082 Dual Op-Amps. There are tons of possible replacement chips with better specs (and higher power consumption). Don't know what the other Doepfer mixers are using, but the TL0x2 chips are common in Doepfer modules.
You can try to replace but the problem may lay elsewhere.
wetterberg
yeah, the voltage drop is there, definitely. A couple of dB is lost - and that, in turn, translates to the perceived "muddiness", which can thankfully be alleviated by turning up your audio somewhere else in the chain.

I bet it's as simple as a resistor change somewhere.
gwaidan
My Doepfer A138b came with a TL062 opamp chip-it's a lowpower opamp designed for battery use that saves a few milliamps of current at the expense of poor noise and distortion performance so not the best for audio.

You could get an immediate and cheap improvement in quality for less than a dollar by swapping it for a TL072 (which I did) - about 6mA more power but much better audio performance.

To go even better for a few dollars more try the OPA 2134:

http://focus.ti.com/docs/prod/folders/print/opa2134.html

And if it's being used as a CV mixer then the LT1013 would be an excellent choice (apparently it's MOTM's chip of choice for this purpose):

http://www.linear.com/pc/productDetail.jsp?navId=H0,C1,C1154,C1009,C10 21,P1222

(edit)

I forgot-a really good allround chip is the LF412-cheapish, decent sound quality and much better for CV mixing than the TI chips.
wetterberg
I actually did a very thorough test of the a-138b once and found it to mess immeasureably little with the sound.

also, mine is a (V2 v3 2005(?)) with an lm324n in it.
numan7
sonicwarrior wrote:
numan7 wrote:
cwejman uses the nice dbx/that ic-op amps


The THAT chips are NOT op-amps, they are VCAs.


oops - i stand corrected & shoud have written "ic amps" (to distinguish from other vca designs that, zb, can use triodes, pentodes, bipolars, jfets, usw.... and even clumsy old op-amps to provide signal gain wink anyhow, sorries & no worries...

Cheers
gwaidan
wetterberg wrote:
I actually did a very thorough test of the a-138b once and found it to mess immeasureably little with the sound.

also, mine is a (V2 v3 2005(?)) with an lm324n in it.


Interesting-but I'm surprised they're using an LM324N in a simple audio mixer-it has class B outputs that distort low-level sound unless there's some effort put into the design.

With my A-130 VCA I noticed ugly crossover glitches on the scope that disappeared as soon as I swapped the LM324 for a TL074...
VanEck
Wow, thank you for this thread. I actually had an extra TL072 left over from my A-119 chip upgrade.

I had no idea that it was the same chips in the A-138 series... just yanked it out and tossed in the upgrade.

Can't test the improved quality though until my new case comes... very frustrating
jonkull
Thanks for the tips. I think I'll order the 138b then. I was gong to try to DIY something but I'm too lazy.
jonkull
wetterberg wrote:
I actually did a very thorough test of the a-138b once and found it to mess immeasureably little with the sound.

also, mine is a (V2 v3 2005(?)) with an lm324n in it.


Mine was older. I want to say 2003 or 2004.
VanEck
I meant TL074 chips in my above post, not TL072. 8_)
MUFF WIGGLER Forum Index -> Eurorack Modules  
Page 1 of 1
Powered by phpBB © phpBB Group