Abstrakt Instruments - Avalon Bassline

Any music gear discussions that don't fit into one of the other forums.

Moderators: luketeaford, Joe., lisa, Kent

Post Reply
User avatar
sparks
Acid Connoisseur
Posts: 159
Joined: Thu Jun 04, 2009 8:01 am
Location: Sweden

Post by sparks » Wed Jan 09, 2019 8:36 am

Abstrakt wrote:Hi All,

Just to note we are still in business.
(We've been getting emails and calls yesterday and today asking in response to this thread!)
We have had major delays in the 4th Avalon production.
No disrespect towards Perfect Circuit, they have been great. It's simply been a very long time since we've had stock.
Glad to hear it! :miley:

Snook
Learning to Wiggle
Posts: 2
Joined: Tue Jan 08, 2019 10:27 am
Location: UK

Re: Repairs

Post by Snook » Mon Jan 14, 2019 4:06 pm

Hey Brian,

Thanks, much appreciated. I have sent you a PM outlining the 2 issues.


Abstrakt wrote:Please send a PM and I will get it sorted.
We work on warranty repair units regularly and turnaround time is generally fast but can vary greatly depending on what's going on. I can respond with more details via PM.

Brian.
Snook wrote:
Abstrakt wrote:Hi All,

Just to note we are still in business.
(We've been getting emails and calls yesterday and today asking in response to this thread!)
We have had major delays in the 4th Avalon production.
No disrespect towards Perfect Circuit, they have been great. It's simply been a very long time since we've had stock.
Great to know!
:banana:
Can you give us an update on repair requests (under warranty) and how long it may take to process those? (mine has had 2 fairly serious faults for most of the time I've owned it).

Thanks

Decurion99
Learning to Wiggle
Posts: 9
Joined: Sat May 13, 2017 10:05 pm
Location: Zurich

Buying Avalon in Europe

Post by Decurion99 » Tue Jan 15, 2019 8:05 am

Dear Brian

I hope you read this! Any chance to buy the Avalon Bassline in Europe?

When will new shipments be ready, if at all?

Many thanks for shedding some light into the availalibity!

Best
P.

User avatar
Cedrik Ha
Learning to Wiggle
Posts: 22
Joined: Fri Feb 03, 2017 4:43 am
Location: Stuttgart, Germany

Post by Cedrik Ha » Tue Jan 15, 2019 12:20 pm

Great to know that there will be more avalon basslines in the near future :) But I'm also curious if retailers in the EU(schneiders?) will stock them again too?

User avatar
anselmi
Super Deluxe Wiggler
Posts: 4172
Joined: Mon Aug 24, 2009 8:08 pm
Location: Montevideo

Post by anselmi » Tue Jan 15, 2019 5:53 pm

thanks god the company is in good shape!

Brian, I wrote you a mail some days ago

bimbom
Common Wiggler
Posts: 205
Joined: Fri May 01, 2015 5:30 pm
Location: United Kingdom

Re: Buying Avalon in Europe

Post by bimbom » Tue Jan 15, 2019 8:07 pm

Decurion99 wrote:Dear Brian

I hope you read this! Any chance to buy the Avalon Bassline in Europe?

When will new shipments be ready, if at all?

Many thanks for shedding some light into the availalibity!

Best
P.
if you read the posts from Abstrakt on the previous page he comments on this.
gear : elektron stuff , nord stuff , roland stuff and little cheap boxes.
www.instagram.com/re5etuk
www.soundcloud.com/re5etuk

User avatar
vonbeak
Learning to Wiggle
Posts: 21
Joined: Tue Apr 11, 2017 5:20 am
Location: Rotterdam

Post by vonbeak » Tue Feb 05, 2019 10:26 am

Hey, I saw some more people having trouble with their resonance pot, mine is noisey/crackly too. It started after a year or so.

Some people got replacement parts from abstract instruments but their contact section on the website doesn't seem to be working..

Anyone knows how to get in contact with them or which potentiometer the unit needs so I can find a replacement myself?

Thanks!

geoffmar
Common Wiggler
Posts: 239
Joined: Thu Oct 30, 2014 3:38 am

Post by geoffmar » Thu Feb 28, 2019 7:49 pm

Whatre the odds i can finally buy one? Been waiting for stock for about 8 months now.

Don't really want to have to settle for a TB-03 but i probably will if i can't find one of these in the next few months

User avatar
maltemark
Ultra Wiggler
Posts: 758
Joined: Tue Dec 16, 2014 11:39 am
Location: Gothenburg

Post by maltemark » Tue Mar 19, 2019 2:43 am

Anyone had any problems with a seemingly fucked VCA section issue on their Avalons? This is what happened to mine while unplugged for a few weeks...

I had good help from Avalon HQ a year back or so, when it turned out I had received a unit with a misaligned backside jumper PCB. I got an RMA, could send it to you, an got it back fixed promptly, and it has been working well (aside from OS 1.6 bugs) since then. Took like 3 months for initial response, but much appreciated the help when I got it.

However, as mentioned earlier, it now seems that there is a major problem with the unit. When turning it on last week, I only get the VCA on/off clicks from the headphone and main outs.

When plugging audio cables into the VCO outs, it seems to be working fine. The VCA direct out exhibits the same on/off clicking behaviour.

Switching between the internal filter and a two different filter cartridges doesn't make any difference to the situation.

Turn the VCA mod env depth and the vca decay knobs change the character of the on/off clicks, but still no VCO or filter sounds.

Turning up resonance to max and twiddling cutoff an other controls doesn't make any difference either.

Urgently requesting directions for what other tests I can help you with to provide diagnostics to the problem. It seems that there is something broken between VCO and VCF or from the VCF to the VCA?

I don't seem to make much headway on my own about this, so have tried the (I guess possibly futile) e-mail route us europeans have to use to try to get help with service... But want to know if this is a known issue

User avatar
stalfosia
Common Wiggler
Posts: 54
Joined: Tue Apr 03, 2012 1:14 pm
Contact:

Post by stalfosia » Tue Mar 19, 2019 9:41 am

maltemark wrote:Anyone had any problems with a seemingly fucked VCA section issue on their Avalons?
Yeah, I had this exact problem with my Avalon.
I never got a full explanation from Brian, but I had the same experience with the clicks... and VCO/VCF non-response.

I returned my Avalon to California (Brian) and it was fixed. It took a few months... but he got it back to 100% working condition.
I have since sold my Avalon, but the new owner hasn't complained. :yay:

User avatar
maltemark
Ultra Wiggler
Posts: 758
Joined: Tue Dec 16, 2014 11:39 am
Location: Gothenburg

Post by maltemark » Thu Mar 21, 2019 8:00 am

Avalon instruments got back to me, and since my Bassline was upgraded to a later PCB when I had it repaired the last time, they'll send a replacement VCA to see if socketing this one instead of the old one can fix the issue. Hopefully it will click less heavily than this one - I remember the vca being much cleaner (but still with some 303 noise) on the first revision Avalon I had repaired. Surprised at the quick turnaround in the reply!

heckadecimal69
Common Wiggler
Posts: 232
Joined: Mon Apr 06, 2015 3:36 pm
Location: Minneapolis

Post by heckadecimal69 » Thu Mar 21, 2019 2:17 pm

Call me, Brian :sadbanana:

User avatar
DiscoDevil
Super Deluxe Wiggler
Posts: 1608
Joined: Mon Jan 20, 2014 11:44 pm
Location: St Paul, MN
Contact:

Post by DiscoDevil » Thu Mar 21, 2019 2:53 pm

Some of the LEDs on mine have started to flicker or go dark periodically. Anyone else experience this?

heckadecimal69
Common Wiggler
Posts: 232
Joined: Mon Apr 06, 2015 3:36 pm
Location: Minneapolis

Post by heckadecimal69 » Fri Mar 22, 2019 12:51 pm

DiscoDevil wrote:Some of the LEDs on mine have started to flicker or go dark periodically. Anyone else experience this?
Not here. Have you tried changing the dimness setting via the OS?
I have my blues turned all the way down and I can still see them burned into my retinas forever and ever amen.

User avatar
DiscoDevil
Super Deluxe Wiggler
Posts: 1608
Joined: Mon Jan 20, 2014 11:44 pm
Location: St Paul, MN
Contact:

Post by DiscoDevil » Fri Mar 22, 2019 1:48 pm

heckadecimal69 wrote:
DiscoDevil wrote:Some of the LEDs on mine have started to flicker or go dark periodically. Anyone else experience this?
Not here. Have you tried changing the dimness setting via the OS?
I have my blues turned all the way down and I can still see them burned into my retinas forever and ever amen.
Yeah, I have them turned down. These just turn off completely or flicker here and there. It's sporadic. Sometimes works perfectly for days/weeks and then I'll look at it and all of the LEDs in the lower half of the machine will be off or some will blink in and out. Grrrr

User avatar
anselmi
Super Deluxe Wiggler
Posts: 4172
Joined: Mon Aug 24, 2009 8:08 pm
Location: Montevideo

Post by anselmi » Fri Mar 22, 2019 2:50 pm

all this stories made me to not buy the avalon...a shame, because it´s looks like a great product, but I can´t deal with issues like this from my country

Abstrakt
Learning to Wiggle
Posts: 8
Joined: Mon Feb 22, 2016 4:31 am
Location: Los Angeles

Post by Abstrakt » Fri Mar 22, 2019 4:16 pm

DiscoDevil wrote:Some of the LEDs on mine have started to flicker or go dark periodically. Anyone else experience this?
Hi, this is not normal. are you talking about the step LED's or the other LED's (they're on separate interfaces)?

User avatar
computer controlled
Super Deluxe Wiggler
Posts: 3850
Joined: Sun May 31, 2009 4:16 pm
Location: Seattle, WA

Post by computer controlled » Fri Mar 22, 2019 6:45 pm

anselmi wrote:all this stories made me to not buy the avalon...a shame, because it´s looks like a great product, but I can´t deal with issues like this from my country
The only issue i've had is the noisy reso pot, but that was fixed with some LPS-1.
Stuff: SH-01A . TR-8S . MX-1 . D-20 . Waldorf MicroQ . Ensoniq ESQ-1 . Ensoniq EPS 16+ . Yamaha MODX6 . Yamaha DX7 . MPC Live . RE-303 . Avalon BassLine . Behringer Neutron . Behringer MS-101 . Behringer Pro-1 . Behringer K-2 . Behringer TD-3 . E-Mu Emax . E-Mu Emax II . PCM 41 . BeatStep Pro . Keystep .

Abstrakt
Learning to Wiggle
Posts: 8
Joined: Mon Feb 22, 2016 4:31 am
Location: Los Angeles

avalon LED's

Post by Abstrakt » Mon Mar 25, 2019 5:12 pm

DiscoDevilHi,
I posted a reply on the thread. Let me know know details on what's going on with the LED's and I'll get it sorted.

Regards,
Brian Castro
Abstrakt Instruments

User avatar
DiscoDevil
Super Deluxe Wiggler
Posts: 1608
Joined: Mon Jan 20, 2014 11:44 pm
Location: St Paul, MN
Contact:

Re: avalon LED's

Post by DiscoDevil » Wed Mar 27, 2019 1:42 pm

Abstrakt wrote:DiscoDevilHi,
I posted a reply on the thread. Let me know know details on what's going on with the LED's and I'll get it sorted.

Regards,
Brian Castro
Abstrakt Instruments
Brian

I appreciate the response. I'll send you a PM with the details. Thanks!

User avatar
rean1mator
Wiggling with Experience
Posts: 317
Joined: Fri Oct 07, 2016 12:51 am
Location: oakland, ca

Post by rean1mator » Thu Apr 04, 2019 4:26 pm

So What's the story on the filter cartridges other than the ladder and SEM?

• R:OTA Low Pass Filter
The R:OTA filter is based on the classic Roland OTA design used in several of the classic SH and JP-series synths. Includes 12dB and 24dB Lowpass modes.
• 4075 Low Pass Filter
This filter is true to the design of the Arp 4075 low pass filter and includes 12dB & 24dB modes.
• Wasp Multimode Filter
An accurate surface mount version of the Wasp 12dB multimode

I've been on the look out for these forever and they just never pop up for sale new or used. wouldn't mind getting my hands on the wasp filter.

heckadecimal69
Common Wiggler
Posts: 232
Joined: Mon Apr 06, 2015 3:36 pm
Location: Minneapolis

Post by heckadecimal69 » Fri Apr 05, 2019 11:33 am

rean1mator wrote:So What's the story on the filter cartridges other than the ladder and SEM?

• R:OTA Low Pass Filter
The R:OTA filter is based on the classic Roland OTA design used in several of the classic SH and JP-series synths. Includes 12dB and 24dB Lowpass modes.
• 4075 Low Pass Filter
This filter is true to the design of the Arp 4075 low pass filter and includes 12dB & 24dB modes.
• Wasp Multimode Filter
An accurate surface mount version of the Wasp 12dB multimode

I've been on the look out for these forever and they just never pop up for sale new or used. wouldn't mind getting my hands on the wasp filter.
Only the Ladder, R:OTA, and SEM are available so far. I've got them all. They're great, they're what you'd expect. Much different responses each, some real screeching resonance with the R:OTA and Ladder. SEM is my favorite with the BPF and HPF modes and I really just enjoy that filter sound. With the filter offset attenuverter for the filter frequency and/or tracking control on the Avalon, it really makes the voice quite modular and wide-ranging.

User avatar
genetix
Learning to Wiggle
Posts: 2
Joined: Mon Jan 08, 2018 5:11 pm
Location: Dublin
Contact:

AVALON FRIED??

Post by genetix » Wed Apr 17, 2019 6:26 pm

Im an idiot! While rearranging the studio I plugged the AKAI Force 19vAC cable into the AVALON and now it won't power on :bang:

Could I have fried the unit or is there a fuse in the unit/PSU?

I appreciate any help in advance!

heckadecimal69
Common Wiggler
Posts: 232
Joined: Mon Apr 06, 2015 3:36 pm
Location: Minneapolis

Post by heckadecimal69 » Thu Apr 18, 2019 1:20 pm

There is a fuse, earlier serial numbers had one that blew more often. Happened to me while using a power inverter in a motorhome :doh:

Brian replaced it and threw in a spare in case. And newer Avalons have a better rated one.

efexx
Common Wiggler
Posts: 76
Joined: Thu Feb 26, 2015 10:53 pm

Post by efexx » Sun Apr 28, 2019 4:20 pm

Glad that Brian is active again. Love my Avalon. No problems so far.

Post Reply

Return to “General Gear”