MusicThing Radio Music -- sounds, patches, ideas

Cwejman, Livewire, TipTop Audio, Doepfer etc... Get your euro on!

Moderators: Joe., lisa, luketeaford, Kent

Post Reply
User avatar
crippletoe
Common Wiggler
Posts: 201
Joined: Mon Mar 07, 2011 3:53 am

Background noise

Post by crippletoe » Wed Aug 21, 2019 3:51 am

Hi, I am getting some really noticeable background noise when using my new Radio Music module.
Couldn't find much information about that in searches. has anyone else experienced this? Is this just how the module works?
-------------------------------------
http://www.eliadwagner.com
-------------------------------------
wtb: Intellijel buff mult

User avatar
NS4W
Super Deluxe Wiggler
Posts: 1189
Joined: Thu Jan 12, 2012 11:42 am

Post by NS4W » Fri Nov 15, 2019 7:59 am

A question about the CV input of Radio Music:

I have a random value from 0 to 5V on Start, choosing a random start point in a file with approx 20min of audio. If the CV goes above around 3.7V the start point will allways be set to the very beginning of the file.

Is the CV input range only from 0-3.7V?

User avatar
1/7B
Common Wiggler
Posts: 76
Joined: Fri Nov 04, 2016 6:50 pm
Location: Belgium

Re: Background noise

Post by 1/7B » Thu Jan 23, 2020 9:21 pm

crippletoe wrote:
Wed Aug 21, 2019 3:51 am
Hi, I am getting some really noticeable background noise when using my new Radio Music module.
Couldn't find much information about that in searches. has anyone else experienced this? Is this just how the module works?
Not shure but maybe this can help : https://github.com/TomWhitwell/RadioMusic/issues/70

User avatar
Euro Trash Bazooka
Common Wiggler
Posts: 214
Joined: Tue Feb 07, 2017 2:44 am
Location: Bdx, France.

Re: MusicThing Radio Music -- sounds, patches, ideas

Post by Euro Trash Bazooka » Fri Feb 14, 2020 6:12 am

Hi.

I have two Radio Music modules built by different persons and very often, while changing samples with cv, both modules glitch like crazy. I tried changing the crossfade rates on the Settings file but it doesn't change my problem. I believe it's me not patching it right and not a building issue but I'd really appreciate it if someone could give me tips regarding how I could have my samples change smoothly, without glitches and with nice crossfade between each samples, while using the Radio Music with a Turing Machine for instance (that's the module I use it with the most.)

Thank you very much!

User avatar
cliffemu
Veteran Wiggler
Posts: 561
Joined: Thu Feb 16, 2012 12:00 pm
Location: NYC
Contact:

Re: MusicThing Radio Music -- sounds, patches, ideas

Post by cliffemu » Fri Feb 14, 2020 7:56 am

There’s no actual cross fade because it can’t play two samples at once. The parameters just add a fade-in.

User avatar
Euro Trash Bazooka
Common Wiggler
Posts: 214
Joined: Tue Feb 07, 2017 2:44 am
Location: Bdx, France.

Re: MusicThing Radio Music -- sounds, patches, ideas

Post by Euro Trash Bazooka » Fri Feb 14, 2020 9:43 am

Makes sense, I'm stupid, thanks. Then I'll make real crossfades with my two Radio Musics and VCAs haha.

That doesn't solve my glitching issue though.

Jefro
Common Wiggler
Posts: 193
Joined: Fri Jun 02, 2017 7:02 pm
Location: Denver

Re: MusicThing Radio Music -- sounds, patches, ideas

Post by Jefro » Fri Feb 14, 2020 10:40 am

Euro Trash Bazooka wrote:
Fri Feb 14, 2020 9:43 am
Makes sense, I'm stupid, thanks. Then I'll make real crossfades with my two Radio Musics and VCAs haha.

That doesn't solve my glitching issue though.
For the glitching, try a different sd card. That fixed it for two of my radio musics.

User avatar
Euro Trash Bazooka
Common Wiggler
Posts: 214
Joined: Tue Feb 07, 2017 2:44 am
Location: Bdx, France.

Re: MusicThing Radio Music -- sounds, patches, ideas

Post by Euro Trash Bazooka » Fri Feb 14, 2020 11:29 am

Both were brand new SanDisk 32gb SD card, sigh...

Post Reply

Return to “Eurorack Modules”