MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Tripfire delay sticking, workaround discovered
MUFF WIGGLER Forum Index -> Circuit Abbey  
Author Tripfire delay sticking, workaround discovered
gahlord
I have a tripfire and I do like it. However I find that the delay in the yellow/gate that starts delayed but ends with signal it frequently sticks on.

I'm wondering if I have something set wrong or am not sending the right kind of signal.

The path is:

audio --> envelope follower (RS-35) --> Tripfire comparator --> Tripfire delay

Thanks for any suggestions or tips. I'd love to get this working properly in my system.
BrotherTheo
The Tripfire uses memory to record events. Sometimes if you feed it lots of events it will get confused. Also when adjusting the delay time downward it can get confused. Pushing the mode button clears the memory and gets things moving again. Press it three times to get back to the mode you were in.
--BT
gahlord
I don't think I am feeding it many events but perhaps something in my signal chain is making this strange.

If, for example, I send quarter notes through at 60bpm with the delay set make an offset of eighth notes (so 120bpm delay) it will stick almost certainly before I can get four bars into anything.

Perhaps the gates I'm feeding it aren't as gate-y as I thought. I'll give it a try with some other stuff and then make a video so you can see how I've got it set up and maybe someone can spot what I'm not doing right.
gahlord
I think I figured it out. Here's what's happening:


1) Put delay into yellow mode (delayed start gate that close gate with the original signal)

2) Set delay amount so that the original signal ends before the delayed start. For example, if playing 1/16th notes set the delay to be 1/4 back.

3) Play a short note.

4) Delayed gate opens but does not close.


I suspect this happens because the original signal is already gone and the Tripfire is looking for the original signal to close, thus the tripfire stays open.

The only way to recover is to put it in one of the other two modes (green or red) and play a note, which will then jiggle the handle enough for the tripfire to close again.

If there were to be a re-write of this device, perhaps making yellow mode work like so:

1) Receive original open signal and add the delay amount
2) Before opening, confirm that the original signal is still present. If not, don't open and return to step 1. If the original signal is present, continue to step 3.
3) Open the delayed gate.
4) Listen for original signal to end and close gate with it.


My workaround will be:

1) Don't use Yellow mode.
2) Instead, use regular delayed gate mode and then run the delayed signal through a VCA which is controlled by a mult from the original signal.

Not as clean (eats a VCA, mult/stack, and a few wires) but gets the Yellow functionality in instances where my notes might on occasion be shorter than the delay time.

If my unit isn't operating to spec or there's something I'm not doing right please let me know.
BrotherTheo
is there a sticker on the processor? what does it say?

--BT
MUFF WIGGLER Forum Index -> Circuit Abbey  
Page 1 of 1
Powered by phpBB © phpBB Group