MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

License Manager Issue
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author License Manager Issue
wselman
I have a license for Silent Way on an iMac running the latest version of OS X. Even though the ES License Manager says that my version of Silent Way is authorized, when I open Ableton, the License Manager launches. When I click "authorize," the modal disappears and a blank one appears. At this point Ableton crashes.

Any ideas? Thanks!
os
Do you have the latest plugin and Licence Manager?
wselman
Nevermind. Apologies. I finally got an error and it was the -2003 error. I saw the troubleshooting page. Works now.
woodteeth
i was having this same problem! what is the -2003 error?
tappazee
for anyone who stumbles here with -2003 errors, moving the license manger to the desktop of my mac, rather than having it in the applications folder, seems to have cured it for now.
tappazee
edit: problem re-appeared after a couple of days so moving to desktop not the solution after all
os
I would guess you have an old version of a plug-in somewhere. Remember to check for all the plug-in formats you might use e.g. AU/VST/AAX.
tappazee
ah ok, cheers os, I'll check and report back
tappazee
Hi os, I've
-looked for any old versions of the plugin in all formats in /audio and /avid locations in system and user libraries
-updated to 2.6
-followed all the steps at http://www.expert-sleepers.co.uk/licencemanager.html
...and I'm still having the same issue.

To clarify, the license manager says ES is activated, but when I start Logic, a popup says it is not registered and asks to register it online. I click 'yes' and that's when I get the -2003 error. The plugins are all indicated as 'unregistered' within logic from then on.

If I close logic, deactivate and re-activate the license on the license manager then open logic back up, the plugins will be registered but the problem always comes back within a day.

I'm not sure whether it's relevant but I also have scrivener, which uses esellerate. Scrivener seems to be working fine though.

Any ideas?
os
That's probably it then. If Scrivener is using an older version of the eSellerate libraries, whenever you run it it will be stomping on the ones from Silent Way, and next time you run Silent Way, it won't work.

It would be straightforward to test that theory. Run Logic, close it, run Scrivener, close it, run Logic.
tappazee
bingo! thanks for helping me to identify this problem. so i guess i should take this up with esellerate from here as it's a cross-programme issue?
os
I would take it up with Scrivener. Find out which version of the eSellerate libs they're using.
jac
I am having a (slightly different) issue with LM as well.

LM will not authorize my SW v2.x license on a new MBP. I migrated my old machine to this one using the Migration Assistant.

LM reports: “Product Activation Failed. This product has already been registered on another computer.”

My SW v2.x license is active and working on my Win 10 DAW, but on no other machines.

So I should have at least one seat open, even if the old MBP is still activated.

I have tried all troubleshooting steps on the LM page, as well as the extensive list at Scrivener, with the exception of the ‘Mindvision’ steps, as that folder has not appeared at any point before or during troubleshooting.

Any pointers would be welcome.

Looking forward to getting SW up and running on this new machine, even though they took away the mini toslink output… confused
os
Email me the serial number and I'll reset the activation count.
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group