MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Shuttle Control by Endorphines
MUFF WIGGLER Forum Index -> Eurorack Modules Goto page Previous  1, 2, 3 ... 25, 26, 27 [all]
Author Shuttle Control by Endorphines
Sinamsis
jk-dk wrote:
Hi,

I have an issue with the Up button on my SC Module. It doesn't respond to any presses, which means I can't use it to change presets or load the SC in DFU mode to update the firmware. The button also seems to get stuck if pressed longer, and I then have to wiggle it for a little while to get it unstuck.

The module seems to be working fine otherwise, I'm currently using it with the Blck Noir Drum module, also from Endorphines, and a Linnstrument.

I've emailed Endorphines and the store where I bought the SC, but wanted to hear if anyone here has experienced this issue? Is this something that can be fixed?


Did you change your faceplate? I experienced this with one of my SC's when changing the faceplate.
jk-dk
Sinamsis wrote:
jk-dk wrote:
Hi,

I have an issue with the Up button on my SC Module. It doesn't respond to any presses, which means I can't use it to change presets or load the SC in DFU mode to update the firmware. The button also seems to get stuck if pressed longer, and I then have to wiggle it for a little while to get it unstuck.

The module seems to be working fine otherwise, I'm currently using it with the Blck Noir Drum module, also from Endorphines, and a Linnstrument.

I've emailed Endorphines and the store where I bought the SC, but wanted to hear if anyone here has experienced this issue? Is this something that can be fixed?


Did you change your faceplate? I experienced this with one of my SC's when changing the faceplate.


I didn't, but it is the black version of the module. Maybe they've changed it from a yellow faceplate at the factory, and the same thing happened? Anyway, did you manage to get it sorted out?
Sinamsis
jk-dk wrote:
Sinamsis wrote:
jk-dk wrote:
Hi,

I have an issue with the Up button on my SC Module. It doesn't respond to any presses, which means I can't use it to change presets or load the SC in DFU mode to update the firmware. The button also seems to get stuck if pressed longer, and I then have to wiggle it for a little while to get it unstuck.

The module seems to be working fine otherwise, I'm currently using it with the Blck Noir Drum module, also from Endorphines, and a Linnstrument.

I've emailed Endorphines and the store where I bought the SC, but wanted to hear if anyone here has experienced this issue? Is this something that can be fixed?


Did you change your faceplate? I experienced this with one of my SC's when changing the faceplate.


I didn't, but it is the black version of the module. Maybe they've changed it from a yellow faceplate at the factory, and the same thing happened? Anyway, did you manage to get it sorted out?


Mine works when you jiggle it a little, I haven't pursued it yet.
jk-dk
Sinamsis wrote:
jk-dk wrote:
Sinamsis wrote:
jk-dk wrote:
Hi,

I have an issue with the Up button on my SC Module. It doesn't respond to any presses, which means I can't use it to change presets or load the SC in DFU mode to update the firmware. The button also seems to get stuck if pressed longer, and I then have to wiggle it for a little while to get it unstuck.

The module seems to be working fine otherwise, I'm currently using it with the Blck Noir Drum module, also from Endorphines, and a Linnstrument.

I've emailed Endorphines and the store where I bought the SC, but wanted to hear if anyone here has experienced this issue? Is this something that can be fixed?


Did you change your faceplate? I experienced this with one of my SC's when changing the faceplate.


I didn't, but it is the black version of the module. Maybe they've changed it from a yellow faceplate at the factory, and the same thing happened? Anyway, did you manage to get it sorted out?


Mine works when you jiggle it a little, I haven't pursued it yet.


Ok, sure. I'll try that. Thanks!
ishi
Yeah, same here. Left button on Grand Terminal (Shuttle). Still have to pursue it too, thanks for the reminder wink Did you hear back from them?
jk-dk
ishi wrote:
Yeah, same here. Left button on Grand Terminal (Shuttle). Still have to pursue it too, thanks for the reminder wink Did you hear back from them?


Yes, they were to quick to respond, heard from them on Monday and awaiting further instructions atm. It's still under warranty, so I'm guessing I'll probably have to send it in for repair. Will keep you posted.
herrjano
Has anyone used it with the Sensel Morph? The SC shows H in the screen when I connect the Morph in the "to host" USB input, but after that nothing happens.

The Morph is using the latest firmware 0.19.180 and the Shuttle Control is using the latest stable firmware 3.8R9. I’m using the Slow Charge option in the Morph in case current draw was a problem but still no success. I'm trying the Buchla Thunder overlay with default settings and I've tried MPE and regular MIDI in the SC configuration and still no luck.
Phil999
same here. The Sensel gets recognised as a device, Shuttle Control displays the 'h', but no MIDI gets transmitted. I hope this will be fixed one day, until then it just needs a computer to use the Sensel with the Shuttle Control.
herrjano
After checking the support forums of the Morph for problems with other devices I think it’s because it presents itself as a “multimode” device where one of its capabilities is MIDI USB. That’s probably not supported by the SC.

I’ll send support requests to both ends, maybe they can solve it.
neuroportal
Hey Herrjano - did you get any replies?
herrjano
Endorphin.es asked me some questions regarding the device but hasn't got back to me yet. Sensel the same, but I also asked them if they could get in touch with Endorphin.es, since they have helped in the past other companies like Expert Sleepers to support their device. I hope to get a reply for either soon, otherwise I'll have to return my Morph (I don't want to use an extra device as a "proxy" to connect it).
neuroportal
Hopeing superbooth just slowed them down a bit. I know that the people behind Enforphin.es were at there from what I was told. Nice guys apparently.
neuroportal
"Hi Ben,

Currently, there's an issue that prevents the Morph from working with the Shuttle Control. We're in touch with Endorphin.es, and their team is currently working on a fix. If you'd still prefer to cancel your order, please let me know.

Best,
David at Sensel"

In which case I will let the order go through. Hopefully this will be resolved shortly.
herrjano
Sensel also got back to me today telling me that they are in touch with Endorphin.es to solve this, I'll risk it and keep my Morph.
Phil999
thank you guys for your efforts, and to the folks at Sensel and Endorphin.es.
neuroportal
Confirmation from Endorphines.

"Hello Ben
Yes, we are in touch with Sensel developers and waiting for the test unit from them. Also we are working on the code from our side as well.
Will announce once everything will be ready.
It looks feasible but we have to have devices to test.
Andreas."
Umcorps
Probably worth logging here that there looks to be a similar issue with the Haken Continuum Mini not being recognised by the SC as well.

I expect its the same underlying issue. I've logged it directly with Endorphines. Hopefully the next update of the firmware will sort it out.
skitzo
Anyone use a shuttle control with a Polyend Sea? Looking for info on config for gate and 1v/oct outs. Can’t get it to recognize the controls. It does realize a host is connected.
herrjano
Endorphin.es got back to me and the latest beta firmware 3.9R2 adds support for the Sensel Morph. So far I haven't found any problems. Thanks to both Endorphin.es and Sensel grin.
yrn1
Deleted. Was useless question.
monads
herrjano wrote:
Endorphin.es got back to me and the latest beta firmware 3.9R2 adds support for the Sensel Morph. So far I haven't found any problems. Thanks to both Endorphin.es and Sensel grin.


v3.9R2 is still listed as 'beta' though. I recently updated to v3.9R1 awaiting official release of R2.
zynapse
Anyone using Shuttle Control with Live's CV tools? What do you assign the outputs to on the editor? Gate and pitch are clear but what about when using LFO, envelope follower etc.
MUFF WIGGLER Forum Index -> Eurorack Modules Goto page Previous  1, 2, 3 ... 25, 26, 27 [all]
Page 27 of 27
Powered by phpBB © phpBB Group