MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Help with Elby Synthacon Filter jack.
MUFF WIGGLER Forum Index -> Music Tech DIY  
Author Help with Elby Synthacon Filter jack.
sgnelson
So, I feel kind of stupid, since this seems like a trivial problem, but for the life of me I'm having problems solving it. But I recently built a elby synthacon filter and it works fine, except for the output jack. For a reason that I have been able to figure out, if I insert a cable all the way into a jack, I get no sound. However, if I leave the cable halfway out of the jack, just sort of dangling, I get sound. Workable, but annoying as when I bump the cable, I get intermittent sound.

So, I'm guessing that this is some type of grounding issue, or I've reversed the tip and sleeve connections somewhere along the line? I've tried reversing the tip and sleeve connections from the jack to the pcb, but that didn't seem to solve the problem. I may try it again to see if I get a different result and try a few other things, but I turn to you oh enlightened ones of the DIY forum for help. Any ideas on what I'm doing wrong?

btw, cool little filter, especially when you use all 3 inputs. Though, as others have mentioned it is a tad quiet, especially the lowpass. I may also try and see if I can bring the resonance trimmer out to the front, as it's fun to play with and adjust to get crazy self-resonnance out on the fly.
Adam-V
What sort of jacks are you using? Are they stereo, if so you've probably wired the output to the ring, not the tip. Can you attach a close up shot of the jack wiring?

Cheers,
Adam-V
sgnelson
Hey Adam, thanks for the help. I just solved it, it turned out to be the second jack. They were both Cliff Jacks. I now understand people's hate for these jacks. I replaced it with an extra jack I had from radio shack lying around, and it works just fine. now to go make a jumbo order of decent jacks from mouser.

Now I have to track down some strange behavior in my Chaquo module, I have a feeling that one of those issues will be cliff jack related as well.
Adam-V
Glad you got it sorted. people seem to have mixed success with the cliff jacks.

Cheers,
Adam-V
MUFF WIGGLER Forum Index -> Music Tech DIY  
Page 1 of 1
Powered by phpBB © phpBB Group