MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Mutant Clap - noise osc leak into main output
MUFF WIGGLER Forum Index -> Hexinverter Electronique  
Author Mutant Clap - noise osc leak into main output
ilya.n
Hi,

In my Mutant Clap there is a small leak of noise osc into main output, heard as a hiss (changing with pitch change) when outputting at higher levels.

Anyone has the same issue? Is it a feature or a bug of my module?

Thanks!
toneburst
It's normal, apparently, and there's no way to get rid of it.
Apparently it's worse in the DIY version (which I have) than in the pre-assembled module.

a|x
ilya.n
Pretty sad.

I ll try to re-calibrate.
Otherwise i ll put it through a vca to curb the noise...
toneburst
You can minimise the noise by careful calibration, but you won't get rid of it completely.

This was the best I was able to manage with my Mutant Clap DIY build:

https://soundcloud.com/toneburst/mutant-clap-test

a|x
ilya.n
As I understand pre-built modules do not have this problem.
Can it be cheap hardware causing the problems?
Pots, trimmers etc.?
toneburst
I corresponded with the designer about this, and it seems to be more to do with the 3-tiered PCB layout than with individual components. The industrially assembled version uses a single board, and surface-mount components which are much closer together, which makes it less susceptible to noise-leakage issues, apparently. I'm not sure why this is the case...

a|x
ilya.n
Is it possible to get the schematic? It looks like VCA that controls the body of the clap sound is leaking...
MUFF WIGGLER Forum Index -> Hexinverter Electronique  
Page 1 of 1
Powered by phpBB © phpBB Group