MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

FH-1 help
MUFF WIGGLER Forum Index -> Expert Sleepers Goto page 1, 2, 3, 4  Next [all]
Author FH-1 help
cannonball swandive
I'm having some troubles wrapping my head around some issues. When I'm using Midi channel 1 and playing some keys the cv output of jack 1 seems to be acting as expected but on jack 2 the gate is always high. Any thoughts?
os
What's the MIDI controller?

Does the gate start low on power on, then go high when you first send a note?
cannonball swandive
Well I'm using my iPad with several different apps. They all seem to do the same thing. Although I am using the midi through port of an old drum machine. Not sure if that could be the issue. So I have an Iconnect midi (single channel) running into the drum machine and the through port is plugged into a midi to usb. If I change the midi channel to 7 it works as expected. The gate always stays high using midi channel one.
os
I would suggest you take whatever you have plugged into the FH-1 and plug it into a computer, and then use a MIDI monitor app (e.g. http://www.snoize.com/MIDIMonitor/) to look at what messages are being sent.
cannonball swandive
Awesome. I will do that when I get home. Also, the configuration is eluding me somewhat. If I use the lemur to out put on midi channel one for sequencing, does this mean I cannot also control the lfo speed ext. from midi channel 1 also?
os
LFO speeds are on MIDI channel 3.
cannonball swandive
Yes, then it must be the through port on the drum machine because channel 3 doesn't let me control the speeds. I'll check the outputs when I get home on my computer. Thanks for your help.
cannonball swandive
Ok so I have an iconnect midi4 hooked up and get the same problem. On midi channel 1 I get cv on output one but output 2 the gate stays high. When I load the lemur studio project and use its default settings the mod wheel controls output 2. Any ideas on where I'm going wrong?
cannonball swandive
Maybe I'm not understanding the module as I thought I did. It only seems to respond to messages sent from midi channel 1. I can set up some faders and control the 8 outputs from midi channel 1 but whenever I try to send messages from any other channel the module doesn't respond. I can see that it's getting the messages via the led but the outputs don't change.
os
It does different things on different MIDI channels. E.g. notes on MIDI channel 1 give you CV/gate on outputs 1&2. Notes on MIDI channel 2 give you CV/gate on outputs 3/4. CCs on other MIDI channels mostly do stuff related to the LFOs.
cannonball swandive
I realize that and that is my problem. If I set midi channel to 3 which should be lfo speed and try cc's ranging from 0-31 it does nothing. I get the fact that the midi channels have different functions but I don't get why they are not working for me
os
You won't get any LFOs unless you also set one of the levels (sine, triangle etc.) to non-zero.
cannonball swandive
For example, I have my iPad lemur. If I pull up the monosequencer and have the default settings and hit play. The only output that responds is output one. There is no gate on output 2.

If I pull up the fader lab. I assign fader 1 to midi channel 3 and the cc to 4 there is no change in any of the outputs on the FH-1. None of them show signs of changing polarity as I move the fader. I've tried almost every combination of midi channel and cc message and the only channel I can get the FH-1 to respond to is midi channel 1
os
For an LFO, try MIDI channel 5, CCs 64-71.
cannonball swandive
Ok so all the lfo depths default at zero? Maybe that's my problem. I'll test this when I get home. Thanks
cannonball swandive
very frustrating got it sorted. I was over looking the fact that the charts included all 64 out possibilities.
tunnelsurf
hello, just wanted to know if there is a downloadable version of the manual.
thanks

pretty nice module very deep and fun to figure out.

also i know you last said your weren't committing to adding the direct ipad (without having to use an external box) functionality. but if its a lot of work and can be done i would gladly pay for that updated feature.

either way very cool module.
os
There's no downloadable manual. Just print the web page to a pdf.

Direct iPad connectivity is unlikely. You can do it cheaper than an iConnectivity box with two single channel USB/DIN MIDI interfaces connected back to back. Planning on showing a video of that shortly.
os
Here's that video:

tunnelsurf
zombie thumbs up much appreciated.
Matos
Can anyone give me a basics tutorial. I'm having the same issues. I'm getting the simple midi to cv on channel one working with a pitch on 1 and gate on 2. But I can't seem to get anything else working. I'm confused by the chart. Why are there so many cc's per function? Is that for high resolution midi?
I need something like- for Lfo on output 3 use cc -? For sin, set cc-? To 127 for level.
I set my beat step up so knob 6 should be direct cc connection, but only the first output responds.
rove74
Matos wrote:
Can anyone give me a basics tutorial. I'm having the same issues. I'm getting the simple midi to cv on channel one working with a pitch on 1 and gate on 2. But I can't seem to get anything else working. I'm confused by the chart. Why are there so many cc's per function? Is that for high resolution midi?
I need something like- for Lfo on output 3 use cc -? For sin, set cc-? To 127 for level.
I set my beat step up so knob 6 should be direct cc connection, but only the first output responds.


OK, for LFO on output 3 use CC 66 (Sine) or CC 98 (Square) on Midi channel 3
For Triangle use CC 66, PW Uses CC 98 on Midi channel 7
Random and noise are CCs 66 and 98 respectively on midi channel 11
For the next Fh-1 channel, simply go up one CC # e.g. CC 67 and 99 on channel 3 will be sine and square respectively for output 4 on the FH-1.
Speed control For the LFO on FH-1 output 3 is CC 2 on midi channel 3 for free speed, or CC 66 for clocked speed, I believe whichever was used last takes priority

Os posted a firmware script (last post) that puts all the LFO controls onto one midi channel (channel 1) and I recently installed it--makes programming a midi controller much easier to remember.

Hope that makes some sense.
great module, happy to help with any other issues
Matos
Thanks!
Unfortunately I cannot get anything to work except output 1 as a fader, or randomly an lfo. In the beatstep i set the knobs to the cc's you stated. no response. I uploaded the latest firmware. But still no response. To test i have knob 1 set to cc0 channel 1, knob 2 to cc8 channel 1, and knob 3 to cc16 channel 1. Nothing. I've been at this for over an hour with no luck. Anyone with a beatstep to send me a template to test?
I know i must be missing something here.
Matos
On hour two and a half. On the verge of a breakdown. I've run into a wall. A wall of midi cc's to which there is no escape. Gave up on the beatstep. Looked for anyway to get something working. Used ableton with the 16 cc max device running into yarns. Set yarns midi out to pass all midi thru untouched. Then use a midi to usb cable into the fh-1. On channel 1 I could get output 1 to do random things. Seemingly not related to any of the charts. But no matter what cc I used I couldn't get any other output to do anything. I literally went 1 by 1 sweeping to 127 and back to zero. Nothing. Switched to channel 2, then 3 Etc. Nothing. I can feed midi and gate signals in to channels 1-4 and I get monophonic cv and gate response on each pair of outputs. So I know midi is going into it. But otherwise I'm stuck. d'oh! angry Dead Banana
os
Quote:
To test i have knob 1 set to cc0 channel 1, knob 2 to cc8 channel 1, and knob 3 to cc16 channel 1.

You would want cc0 channel 1, cc1 channel 1, cc2 channel 1 etc.
MUFF WIGGLER Forum Index -> Expert Sleepers Goto page 1, 2, 3, 4  Next [all]
Page 1 of 4
Powered by phpBB © phpBB Group