MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Silent Way in Bitwig Studio
MUFF WIGGLER Forum Index -> Expert Sleepers Goto page 1, 2  Next [all]
Author Silent Way in Bitwig Studio
sagetone
I have the ES-3 in my system and (an unregistered version of) Silent Way 2.51 in Bitwig. I can't get anything to work, so I need some help here. Is this forum best for questions in getting started, or the Bitwig forum in KVR? Basically, how do I get Silent Way to work in Bitwig?

I'll try one question here...

I have the SW Voice Controller plug opened. On the H/W tab, there are only options for ES-4, ESX-4CV, and ESX-8CV, but none for ES-3. Should I choose the default "None"?

Thank you,

Todd
os
Correct. The ES-3 doesn't need any special hardware mode.

You might want to try something simpler like SW DC or SW LFO just to get started.
sagetone
Thanks os. I'm completely lost. I also have a copy of Live Lite installed on my PC, and I know there are many Silent Way tutorials for it. I'll start there. and hopefully glean a few hints so that I can use it in Bitwig. Because I have to use the USBStreamer B (audio interface is SPDIF not ADAT), I've also had to use ASIO4ALL, which I'm also new to. Are there any "tutorials" for ASIO4ALL settings for ES-3/Silent Way?
xonetacular
I remember I got silentway working with bitwig demo when I was testing it a while back. Poly mode doesn't work with bitwig but everything else does- the routing is a bit weird but it works.

use the ableton guide as a base: https://www.youtube.com/watch?v=_YZYR0-Aa9Y

Only other step is in bitwig I think I had to do a separate midi track and send midi to the SW voice controller track to get it to respond to midi.
sagetone
Thanks xonetacular, yes, the ableton guides are where I am headed next!
sagetone
Os, quick question for you re. SW Voice Controller. I'm using it with the ES-3. There are 6 outputs on the VC, but 8 on the ES-3. What am I missing? If I want to control all 8 outputs, do I need a 2nd instance of VC? Is there a limit to the number of instances of VC that I can use?
os
The ES-3 and Voice Controller are entirely unrelated.

The ES-3 has 8 outputs. Feed them with whatever signal, from whichever plug-ins, you like.

The VC has 6 outputs. Feed however many of them you need to wherever you need them.

There is no limit to how many times you can instantiate the plug-ins.
sagetone
Thanks os! Pretty big learning curve here with Silent Way, but slowly and surely, I'm starting to grasp it.
sagetone
Another quick question - can the SW CV Input plug be used with the ES-6? I am assuming so, even though the manual only references the ES-2.
os
You don't need any kind of plug-in to process the ES-6 input. SW CV Input is irrelevant here.
sagetone
Thanks Os. So then, what do the ES-6 signals "look like" when they come back into the DAW? Is it an 8-bit MIDI value?
os
No, it's 24 bit audio.
sagetone
OK, thanks. I'll cross that bridge when I come to it. Will definitely pick up an ES-6 before too long! It's peanut butter jelly time!
sagetone
Update to xonetacular and all re. Silent Way in Bitwig Studio:

Since my interface box (Saffire Pro 14) doesn't support ADAT, I am using the USBStreamer B for the interface to the ES-3, along with ASIO4ALL for aggregating the two drivers. Everything works, although I still have some tweaking to do of the ASIO4ALL settings. I had some "crackling" due to incorrect buffer settings, got rid of that, now just need to improve the Saffire side to get back to (near) zero latency for keyboard playing.

I was pulling my hair out trying to get all of the above to work when I stumbled across the solution. Bitwig didn't like the ADAT outputs being on any of the 1-8 outs. As soon as I got over to 9-16, it all worked.

So if you are a setting this all up in Bitwig, you might want to try this as one of your first steps.

Also, I was able to successfully calibrate in Bitwig. (I read in a KVR posting that there were issues with Bitwig for this, it worked great for me once I solved the assignment of the outputs).
hary3007
in bitwig i can't rout the different output-chains from the voice-contollers plugin to my ADAT 43/44 45/46 (41/42 works with the VC) - when i open 2 more audio-channels with input 3/4 and 5/6 from the plug in and rout these chanels to my ADAT 43/44 45/46 all v's comes out on 41/42 (where the pligin is)

any idea?
sagetone
hary3007,

In each of your tracks in Bitwig, have you added Hardware FX after SW Voice Controller in the device chain? In Hardware FX, you can select the output to the ADAT channels. For example, first instance of VC can route to ADAT 41/42, second instance to 43/44, and so on. You can select the routing if you use Bitwig's Hardware FX device.
Kubase
That seems to be a bug. Sometimes you can set the outputs in the Hardware FX device individually, sometimes they all change when you change one...

Thought I was going mad.
hary3007
sagetone,

thx for the input - i will try. i had the one channel with the VC (without hardware FX) i routed the 1/2 3/4 5/6 outs of the plugin manualy to three different audio-channels. in these i added the input from (1/2, 3/4 and 5/6 - like in ableton) - and these audiochannels i routed to my ADAT 41/42, 43/44 and 45/46 - but all of the audio goes through 41/42 ---to es3's 1/2 - sounds horrible wink
hary3007
sagetone,

thx for the input - i will try. i had the one channel with the VC (without hardware FX) i routed the 1/2 3/4 5/6 outs of the plugin manualy to three different audio-channels. in these i added the input from (1/2, 3/4 and 5/6 - like in ableton) - and these audiochannels i routed to my ADAT 41/42, 43/44 and 45/46 - but all of the audio goes through 41/42 ---to es3's 1/2 - sounds horrible wink
sagetone
OK, hary3007, please let us know if it works with HW FX.
hary3007
sagetone wrote:
OK, hary3007, please let us know if it works with HW FX.


sorry - can't try because i changed the ES-3's to my RME Raydat wich starts at outs 197. (from 1 - 196 i have my RME MADI-FX)- bitwig stops mounting the outs at a number of about 125 - don't know why. i see the numbers but i cant' activate them ... so i stoped trying this bitwig-project. going on in ableton and cubase (like before) and i'll wait until bitwig is at least on version 2. maybe then ... ... i don't wanna get a programmer. wink
sagetone
OK, thanks for the update hary3007, good luck with the project!
Kubase
I now have Bitwig/ES playing together perfectly. I have the ES3 and ES5 modules, so no CV input. Turns out a lot of my issues were down to crappy MIDI cables - they have all been replaced with good ones.

I have a Rytm, Dom 1 and Mother 32 all synching perfectly and Reaktor/ES controlling my modular. I have three instances of the ES-5 SW controller on one track in my default template and another track with SW Sync on it, sending clock to my Octocontroller. Everything else I set up as and when it's needed, sending CV via the Hardware FX device.

What's great is the hybrid Bitwig channels. You can have one instance of Reaktor, sequencing and modulating external gear, and bring the audio in on the same channel to run through VCA's, effects, etc. I am using the 4 Mods block in Reaktor to modulate Degree on my Telharmonic (i.e. programming a chord sequence) the 8 Steps sequencer to trigger the envelope, and bringing the Telharmonic audio into the VCA and out into a delay. Super awesome.



Top Tip - make sure all ES devices are set to auto-suspend OFF!

sagetone
Hi Kubase,

Great post and thanks for the auto-suspend. I will have to check my settings today.

How do you like the ES-5? I like how it can expand the ES-3, but I've been hesitant for a few reasons. It's only 7-bit I believe, correct? (So, may not be the best choice for really smooth portamento changes for example). Also, is it continuous output from 0V to 5V or just gate output of 0V or 5V?

Thanks!

Todd

PS - it took a while to get my Bitwig/ES-3 playing nicely together, but works great now and I LOVE it! And you're right, those hybrid tracks are MADE for this!!!
Kubase
Hi Sagetone. 0v and 5v, for gates, clock, synch and midi (my primary use). If you have midi devices it's probably a no-brainer, beyond that i suppose it depends if you find yourself running out of ES-3 channels, and if you use ES-3 channels for gates, etc. I have four channels perma-connected.

Bear in mind that you lose two ES-3 channels as well.
MUFF WIGGLER Forum Index -> Expert Sleepers Goto page 1, 2  Next [all]
Page 1 of 2
Powered by phpBB © phpBB Group