MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Focusrite Clarett 8Pre + ES-3
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author Focusrite Clarett 8Pre + ES-3
sukyaneer
Just picked up a new Focusrite Clarett 8Pre and much as I love it, for some reason it does not wish to communicate with my ES-3.

Been running the ES-3 through the Apogee Ensemble for some years with no problems at all. Connected up the Focusrite and nothing :-( Same cables, same set up.

Anyone else out there experienced this or got any tips please? You can imagine how mighty frustrating this is. Andrew at Expert Sleepers was speedy and said he'd see what he might be able to find out from Focusrite, but as you guys are frequently sources of invaluable information, I also wondered if you had any tips, advice or experience.

Thanks!! love
slirak
I just got myself an 8PreX, which is basically the same as the 8Pre, just with a few extras. I had no issues whatsoever getting it to work with my ES-3 MKIII (if you disregard me mixing up the cables at first... oops ).

The clock source should be set to Internal and the S/P DIF-source to RCA, otherwise, there's nothing to set. Well, I'd recommend you use the direct routing preset, at least till you've got the ES3 going. Just maybe route the main outs to the headphone outs, if you want to monitor that way.

If you've done all this, does the LED's light up at all on the ES3, when you plug in the lightpipe cable? Else, I'd first try with a different cable, if you got one. If it's not the cable, I suspect you've either got a faulty 8Pre, or your ES3 is fried... Dead Banana
sukyaneer
Thanks!
Nothing fried and everything in order now.
Os at Expect Sleepers wasn't sleeping and immediately put me in touch with his connections at Focusrite who were extremely proactive in sorting out a fix.

The main issue was the Clarett software but got that running fine. The clock source was always changing for some reason, hence the lack of connection but now all working beautifully.

Very happy with it all up and running I must say!

Hope the 8PreX is even lovelier!

Thanks again :-)


slirak wrote:
I just got myself an 8PreX, which is basically the same as the 8Pre, just with a few extras. I had no issues whatsoever getting it to work with my ES-3 MKIII (if you disregard me mixing up the cables at first... oops ).

The clock source should be set to Internal and the S/P DIF-source to RCA, otherwise, there's nothing to set. Well, I'd recommend you use the direct routing preset, at least till you've got the ES3 going. Just maybe route the main outs to the headphone outs, if you want to monitor that way.

If you've done all this, does the LED's light up at all on the ES3, when you plug in the lightpipe cable? Else, I'd first try with a different cable, if you got one. If it's not the cable, I suspect you've either got a faulty 8Pre, or your ES3 is fried... Dead Banana
slirak
The clock source thing sounds interesting, care to elaborate?

A couple of times, changes to the source didn't seem to get saved, so the next time I started up the interface, it was back to the previous setting. Maybe that's the same problem?

I was thinking it might depend on the order you exit the software/turn off the interface/turn off the Mac. And that there might be something about it in the manual, which I haven't read all that thoroughly... cool

It's been stable since I decided to settle for the Internal setting, but it would be nice to know what was going on.

And yes, lovely interfaces! Got the X so I could get more audio I/O and use an ES-3 at the same time.
sukyaneer
Quote:
The clock source thing sounds interesting, care to elaborate?

A couple of times, changes to the source didn't seem to get saved, so the next time I started up the interface, it was back to the previous setting. Maybe that's the same problem?


Exactly the same issue for me but somehow it's now stabilised which is positive. Had lots of issues with previous interface, the Apogee Ensemble switching on and off during sessions, but so far the Clarett is rock solid I must say!
tytytytyty
I got the ES-3 mk3 working with the ADAT outputs on my Clarett 8PRE and Live 10, so I thought I'd post a follow-up to this thread for any other struggling newbies like myself.

The Clarett 8PRE's ADAT outputs are numbered 13-20, so just make sure those outputs are enabled in your Live preferences, and you're good to go. In my case I did not have to change any settings in the Focusrite Control software -- I just used the default "Direct Routing" preset.

I've attached a screenshot (corrected Apr 2) of my Silent Way and Live output settings after following along with "Modular patching with Expert Sleepers Silent Way and ES-3", and I added some arrows to help with understanding the signal flow: the red arrows indicate the plug-ins' outputs, and the aqua arrows show how those outputs are routed out of Live. I hope this info helps someone else!

A couple side notes:

1 -- I have not had any issues with the clock source changing as mentioned in this thread, so maybe that was fixed between those posts (2016) and now.

2 -- I experienced some odd behavior with Silent Way before I registered it, where (for example) in Voice Controller the second output wouldn't spit out triggers (sometimes). I had to either reload the plug-in or close and restart Live. But once I registered Silent Way, things have been super solid. So if you're going crazy trying to follow the video tutorials because you're not getting triggers, try again after registering the software.
ARunner
*note about the analog outs*

I recorded 1 cycle of the gate signal from a Stillson Hammer mk2 into Ableton Live, and chopped that into an instance of Simpler. I set that instrument channel up to send it's audio out on Clarett's chan.10 and ran that to the external clock in on the Hammer.

So Simpler is driving my Eurorack thru the analog out on the Clarett8pre - no problems!
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group