Razmasynth Telewizor V2

Discussion of modular and standalone video generating/processing techniques and associated hardware.

Moderators: luketeaford, lisa, Kent, Joe., daverj

User avatar
Razmataz
Common Wiggler
Posts: 67
Joined: Fri Jun 21, 2013 7:02 am
Location: France

Post by Razmataz » Wed Apr 19, 2017 4:18 pm

You can find the kits here:

Telewizor

I'm out of stock about full kits, but have partial kits in stock (Need only the Mouser BOM and Screen).

In other way, I'm actually working on a new module named "Display" wich is 2 AV channels display with buffered I/O. Display modules will only be available as full mounted units. They will be available early June.

mk
Learning to Wiggle
Posts: 18
Joined: Mon Jun 22, 2015 12:55 am
Location: Sydney

Post by mk » Thu Apr 20, 2017 1:06 am

That sounds great, looking forward to pics and updates!

User avatar
sebiiksbcs
Common Wiggler
Posts: 63
Joined: Sat Jun 22, 2013 5:44 pm
Location: Taiwan

Post by sebiiksbcs » Mon May 08, 2017 11:50 pm

Quick question (okay this turned into a burst of questions):

The arduino's TVout signal displays fine on the Telewizor, but when I send the arduino's TVout signal to my otherwise NTSC gear (3trinsRGB+1c, LZX Visual Cortex) I don't get a synced picture and only glitchy rubbish instead. (Haven't tried PAL actually)
Are the stock sketches on the Arduino set up for PAL, or is that not how TVout works? Am I missing something? Do I have to change a flag so it does NTSC?

User avatar
BenasPlentas
Learning to Wiggle
Posts: 37
Joined: Tue Nov 08, 2016 5:45 pm
Location: Vilnius, Lithuania
Contact:

Post by BenasPlentas » Sat Jul 08, 2017 2:55 am

sebiiksbcs wrote:Quick question (okay this turned into a burst of questions):

The arduino's TVout signal displays fine on the Telewizor, but when I send the arduino's TVout signal to my otherwise NTSC gear (3trinsRGB+1c, LZX Visual Cortex) I don't get a synced picture and only glitchy rubbish instead. (Haven't tried PAL actually)
Are the stock sketches on the Arduino set up for PAL, or is that not how TVout works? Am I missing something? Do I have to change a flag so it does NTSC?
I'm also interested - does it let you translate video to any kind of projection to visualize performance?
--
b- | Current b-lectric | SoundCloud

animalfarm123
Learning to Wiggle
Posts: 3
Joined: Sun Nov 05, 2017 10:16 am

Post by animalfarm123 » Sat Nov 25, 2017 4:15 pm

Hi,

I've been looking for something like this. If I want to create my own video generator - is it possible to route audio into the Telewizor and program a buffer and use the buffer values for visualization, i.e. running an FFT or similiar on it?

Zifor
Common Wiggler
Posts: 65
Joined: Sat Feb 18, 2017 3:57 pm
Location: Belfast

Post by Zifor » Mon Nov 27, 2017 4:54 am

I am interested ! :hyper: :guinness: :party: :goo: :sb:

User avatar
vonkhades
Common Wiggler
Posts: 96
Joined: Sat Jul 20, 2013 5:42 pm
Location: Madrid, Hispania

Post by vonkhades » Mon May 14, 2018 10:21 am

Hi all! I want to upgrade the quadopamp (tl074) to buffer the composite video in! Any ideas what part should I use?

I have been surfing mouser but I'm unable to find rail-to-rail buffers that accept ±12v as inputs and with atleast 20mhz of bandwidth (thats what I think I need, but also unsure on the minium bandwidth required for composite video. :)

rossgrady
Learning to Wiggle
Posts: 12
Joined: Sun Mar 25, 2018 3:39 pm
Location: Durham NC

Post by rossgrady » Wed Sep 19, 2018 2:37 pm

Razmataz wrote:You can find the kits here:

Telewizor

I'm out of stock about full kits, but have partial kits in stock (Need only the Mouser BOM and Screen).

In other way, I'm actually working on a new module named "Display" wich is 2 AV channels display with buffered I/O. Display modules will only be available as full mounted units. They will be available early June.
Hey Razmataz,

Posting here since it's sort of relevant: Will you be restocking the DU-NTSC kits on your webstore? I'd love to order one!

User avatar
joem
Ultra Wiggler
Posts: 942
Joined: Thu Mar 05, 2015 11:07 pm
Location: NYC

Post by joem » Wed Sep 19, 2018 3:32 pm

vonkhades wrote:Hi all! I want to upgrade the quadopamp (tl074) to buffer the composite video in! Any ideas what part should I use?

I have been surfing mouser but I'm unable to find rail-to-rail buffers that accept ±12v as inputs and with atleast 20mhz of bandwidth (thats what I think I need, but also unsure on the minium bandwidth required for composite video. :)
I'm not sure if this fits your needs, but all of the LZX DIY stuff uses LM6172's. Good video rate opamps, though kind of pricey. I don't think it's a pin-for-pin replacement.

Post Reply

Return to “Video Synthesis”