MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

[Build Thread] Jasper, an EDP Wasp Clone
MUFF WIGGLER Forum Index -> Music Tech DIY Goto page Previous  1, 2, 3 ... 30, 31, 32 [all]
Author [Build Thread] Jasper, an EDP Wasp Clone
goodrevdoc
I had a bad filter rotary also. Was a bit of a pain to swap, but fixed it right away.
Just pulled the trigger on the noise and XOR mod boards. My question is, where are you guys drilling the hole for the noise switch? Ideally id like to go just above the noise pot, along the line that connects the osc and the external in pot. A few resistors under there, but not a big deal. Any thoughts?
goodrevdoc
Also, got my mod boards all built and wired and realized i didnt have a 4070. Subbed a 4093 instead. Not bad, fairly close to the demo vids. then i found this:
https://electronicsclub.info/cmos.htm
if you scroll down to the first picture, there are several different logic functions with the same pinout. Gonna have to try a few and see...
gslug
goodrevdoc wrote:
I had a bad filter rotary also. Was a bit of a pain to swap, but fixed it right away.


I've got a vacuum desoldering station and it still didn't want to come out - the pins are tight. Ended up dismantling the switch in situ and pulling the pins one by one.
goodrevdoc
gslug wrote:
goodrevdoc wrote:
I had a bad filter rotary also. Was a bit of a pain to swap, but fixed it right away.


I've got a vacuum desoldering station and it still didn't want to come out - the pins are tight. Ended up dismantling the switch in situ and pulling the pins one by one.


Yeah i had to do something similar. I bought the alphas from mouser and replaced with the same. If i build another, im definitely going to try the other kind, Lorlin maybe?
unauthorised-service
First of two I built. Scavenged oak case was the hardest . Im more used to fitting hardware to case , not the other way round . Had to get about six new wood drill bits , large ones for to make way recesses and whatnot for sockets .a few measurement failures had to be scrapped. d'oh!

relggiwffum
grizzle wrote:
Hey all,

The build guide says to solder in TR1 and TR2 bent over flush against the PCB to avoid any shorts but I noticed both transistors have been moved on the latest PCB. Do they still need to be installed bent flush or can they be soldered in without bending the legs now?

Cheers,
Alex


We have the same issue here:



Anyone knows how to do it?
TIA
aabbcc
Does not have to be bent down, just install as usual, build guide has not been updated.
makhho
Build guide is late on an update; no need to bend, proceed as instructed.
Robber40
Hi! I just want to share my 3D printed case. It's printed on a Prusa I3 MK3 in several parts and afterwards glued together.









Sunshine Jones
I'm late to this party, but I've just about finished my build and am really enjoying how the Jasper sounds.

I have a question about the HOLD switch:

I wanted to use Hold Switch 1 and wired up the switch from the 2.2 BOM (Miniature Toggle Switch SPST ) as follows:



It doesn't seem to do anything. It is connected as illustrated here between the switch and a MTA-100 connector which fits onto a header. The wires show connection, so I believe they're ok. I have also checked to be sure I've connected it to HOLD 1 (and not hold 2.)

I assumed that this mod would allow for whatever note is played on the keyboard to be held, and it would sustain... This isn't happening.

Have I bungled the wiring? Or completely misunderstood something? Perhaps both?

Anyone else had trouble with the hold switch?
unauthorised-service
[quote="Sunshine Jones"]I'm late to this party, but I've just about finished my build and am really enjoying how the Jasper sounds.

I have a question about the HOLD switch:

Without checking the manual or ripping mine apart"again" , Ive built 2 by the way.
I have used both hold variants . Ive just checked on the machine itself. One mode should hold on a key press , the other should hold repeated triggers but only if repeat /sustain is clicked into repeat mode.
ISOTROPOSPHERE
I am not getting the VCA envelope to repeat, all else works correctly. Hold switch is wired to both hold functions and works correct for each Hold function. The 0meg pot for the VCA repeat/ sustain does not appear to be working. I can hear the VCA get to the sustain stage and there is a volume change before it goes into the decay stage as if there is no value for the sustain stage. NO repeat function when the VCA pot is in that position and the hold switch is engaged to Hold one. I will be checking the pot solder points tonight for the VCA.

Can someone help me out here with this problem and where else I might look on the board to solve this issue?
MUFF WIGGLER Forum Index -> Music Tech DIY Goto page Previous  1, 2, 3 ... 30, 31, 32 [all]
Page 32 of 32
Powered by phpBB © phpBB Group