MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Problem on the second osc with poly 61 modypoly (demo audio)
MUFF WIGGLER Forum Index -> Tubbutec  
Author Problem on the second osc with poly 61 modypoly (demo audio)
accou
Hello,

I buy a modypoly and i ask to a technician to make the hole in the iron and unison mod and the filter midi in mod. https://tubbutec.de/files/ModyPoly-Installation-Manual-Poly61.pdf

After that all works but i have a sound problem now. It's happen on the fourth octave and only on several note and only when the second osc is active. A demo audio here : http://vocaroo.com/i/s1fIxLutxOiv
I active the second osc at 10 sec and the probleme audio (bass frequency) arrive at 18 sec.

Have you seen this probleme before? The technicien will try to replug the old cpu to see if the probleme still. my synth is maybe incompatible with tubbutec, it's possible?

Here some pictures of the installation by the technicien :
http://www.casimages.com/i/160418020506468108.jpg.html
http://www.casimages.com/i/160418020505502358.jpg.html
http://www.casimages.com/i/160418020501771469.jpg.html
http://www.casimages.com/i/160418020049447464.jpg.html
If you see some problems? Please tell me !!
Maybe the problem come from the filter midi in mods? Unison mods?


Thanks for read this and sorry for my english confused
I'm french MY ASS IS BLEEDING

Antoine
tubbutec
Hi,

very hard to tell from the audio what is happening. Did you put back the original CPU? What was the result of that?

Never seen this problem before...
accou
Hello,

The technicien tell me this :

"The poli61 problem is generated by the interlacement with the tubbutec midi interface and the "logic board”.
Some old components don’t work to high speed very well, in your case the 8352 ics (the Digital Controlled Oscillator) don’t work and generate a lot of beats.
With the original CPU the problem is tiny because it work to slowly.

To solve problem is necessary substitute the 8253 ICs and the near CMOS logic"

Do you know if this mods change the original sound ? I don't understand the "CMOS LOgic" ?

Thanks

Antoine
tubbutec
Hi,
hard to tell without being able to measure myself. What I can tell you however is that the ModyPoly is successfully installed in many Poly-61 synths and nobody else has had any problems..

Quote:
Did you put back the original CPU? What was the result of that?
accou
Quote:
Did you put back the original CPU? What was the result of that?

I don't know myself but the technician says "With the original CPU the problem is tiny because it work to slowly."

Maybe my synth had this problem before but tiny problem because he works slowly before the mod. Thanks for your answer aswell.
MUFF WIGGLER Forum Index -> Tubbutec  
Page 1 of 1
Powered by phpBB © phpBB Group