MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

FMJ3 skiff - strange phenomenon
MUFF WIGGLER Forum Index -> soundmachines  
Author FMJ3 skiff - strange phenomenon
joerg721
Hi!

I have a very strange problem with my Soundmachines skiff and the Doepfer A139-2 headphone amp module.
When I patch a cable into the headphone out, sometimes the power in the whole system fails for 1 or 2 seconds right after patching. When the cable is in place - no more problems.
This does not happen in my Makenoise skiff.
I have absolutely no clue what could cause it.

Any ideas....?
donpachi
Could it be that the plug momentarily shorts an output channel of the headphone amp during insertion?

The FMJ3 power supply might notice the extra current (above its limit?) and turn off. Some switch-mode supplies do that and then try to recover. I think it's called "hiccup mode".

EDIT: spelling
soundmachines
Hello everyone, for sure if the current rises quickly above the current limit (plus some more headroom to avoid quirky behaviour when near the power limit) the PSU could behave as indicated.
BUT, causing a 850+ mA current surge when you plug a cable should not happen smile
I can't see other reasons other than a big current surge, anyway.
TRY to connect the heaphones with the volume set to zero....
Let me know!
MUFF WIGGLER Forum Index -> soundmachines  
Page 1 of 1
Powered by phpBB © phpBB Group