MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Information
FINALLY! I believe I have gotten to the bottom of the invalid session and logout issues. Please continue to report your own experience in the appropriate threads in the "Forum Discussion and Requests" subforum. Thank you all for your patience and support! <3

ADDAC 207 help needed
MUFF WIGGLER Forum Index -> ADDAC System  
Author ADDAC 207 help needed
bgerkes
Hi, I went through a lot a lof posts here and I also read the manual several times, but I do not seem to get the 207 working like I would and I have one problem that is not described anywhere. I am fairly new to modular synthesis so forgive my un-experience.

1.
When putting for instance an LFO CV signal into input one, the quantizer is (when only the C key is "on") going through a range of 4 or 5 C's. Is there a function to clamp the range of the incoming CV signal to a defined set of octaves, like just one octave? Or should the CV signal from the LFO (spitting out 0-5V) be processed to 0-1V *outside* the 207? If so, what module could do that?

2. The main problem: I can not get quantizer channels 2-4 play different notes set for channel 1. As a test I do this:
– I tuned two oscillators as described in the manual.
– A CV signal is going into channel input 1.
– I set channel 1 to play a C (in for instance a Major C scale)
And from here it goed wrong:
– I press button 2 for a second and select for instance an "E" for the second quantizer output and press it again to confirm, the 207 returns to quantizer mode. (I check again by pressing button 2 again for a second, and yes, the E key is lit up, where the C key is lit up for channel 1).
The manual states that the two outputs should play a C and E respectively now and that is what I want of course. But they do not: both oscillators still only produces Cs. The same happens when setting different notes for channels 3 and 4.

I can not get my head around this. Am I doing something wrong?

Any help would be highly appreciated! Thanks, Boele
MUFF WIGGLER Forum Index -> ADDAC System  
Page 1 of 1
Powered by phpBB © phpBB Group