MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

measuring SH-101 supply voltage
MUFF WIGGLER Forum Index -> Tubbutec  
Author measuring SH-101 supply voltage
Dr. Woland
Hi, when I test PIN 20 and 40 I get -4,98V. Is that alright? I might be doing something wrong as I haven't used a multimeter before.

(Sorry for posting it here and also not uploading a pic, need more posts ... )
Dr. Woland
Give me a break.
Dr. Woland
tubbutec
When measuring voltages you need to use the multimeter in the correct polarity, otherwise of course it will show a negative voltage.

Additionally from your picture I can see that you are not measuring pins 20 and 40, but pins 20 and 21. Pin numbering starts on the left side of the notch, goes down on the left then goes up o the right again. google '40 pin dip' with google image search...
Dr. Woland
tubbutec wrote:
When measuring voltages you need to use the multimeter in the correct polarity, otherwise of course it will show a negative voltage.

Additionally from your picture I can see that you are not measuring pins 20 and 40, but pins 20 and 21. Pin numbering starts on the left side of the notch, goes down on the left then goes up o the right again. google '40 pin dip' with google image search...


Thanks for your quick answer! I get 4.88V now, so I should calibrate after installing the mod?
tubbutec
if after installing the mod you feel the sh-101 is detuned you will have to calibrate. But 4.88V probably means it is detuned now already..
MUFF WIGGLER Forum Index -> Tubbutec  
Page 1 of 1
Powered by phpBB © phpBB Group