SH1oh1 vco calibiration

Support and discussion of Tubbutec products.

Moderators: Kent, tubbutec

Post Reply
isak
Common Wiggler
Posts: 79
Joined: Mon Aug 09, 2010 5:48 pm
Location: Israel

SH1oh1 vco calibiration

Post by isak » Sun Jul 10, 2016 12:31 am

Hi guys :)

After installing the sh1oh1 the SH is out of tune.
I must add i replaced the power switch.
Ive tuned more then 10 sh's in my life, for some reason i cant tune this one after the mode.
I get 5.1V from the cpu pin 40.
Can you please advise

Cheers,
Isak.
Last edited by isak on Sun Jul 10, 2016 12:59 am, edited 1 time in total.

User avatar
tubbutec
Veteran Wiggler
Posts: 644
Joined: Sat Dec 27, 2014 4:29 am
Location: Berlin
Contact:

Post by tubbutec » Sun Jul 10, 2016 12:43 am

Hi,

at which point during the tuning does it fail?

Please also try the following: Disconnect the green CV wire (pitch bend cv). Perform the tuning. Then reconnect it and perform the pitch bend calibration.

You can also put the original CPU back in - can you tune it now?

isak
Common Wiggler
Posts: 79
Joined: Mon Aug 09, 2010 5:48 pm
Location: Israel

Post by isak » Sun Jul 10, 2016 12:51 am

thank you for fast reply.
sadly i can test only in the weekend.
i'll try what you suggest and update as soon as i can.
much appreciate the help.

have a great week :)

isak.

isak
Common Wiggler
Posts: 79
Joined: Mon Aug 09, 2010 5:48 pm
Location: Israel

Post by isak » Sun Jul 10, 2016 4:53 am

Have another Q please.

The 2 resistors that located from the solder part of the cpu, should i remove them when replacing the cpu to the your cpu?

Image

Post Reply

Return to “Tubbutec”