MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Pairing problem with BI1 Brainterface module
MUFF WIGGLER Forum Index -> soundmachines  
Author Pairing problem with BI1 Brainterface module
chiavere
Hi Folks,

help

First, I've been loving the BI1 module, and it is a fantastic way to incorporate biofeedback into your synthesis - so, bravo to @soundmachines !

That said, I am on my second module (the shop I bought the first from replaced it) due to a pairing problem with the neurosky headset which has just reared its head again with my second module, after about 7 months of no problems.

Has anyone else had pairing problems, and how have you solved them?

To answer two obvious troubleshooting questions:

1) The headset has a good battery, and it syncs fine with the desktop computer, just not the module.

2) I have the correct MAC address in the module, and as mentioned it has paired flawlessly for about 7 months.

Any thoughts or tips?

I want to keep using the module, and it is at the center of a new piece I'm putting together for a multi-date tour this fall, but if it is not rock-solid I can't use it... cry

Thanks for any help!
soundmachines
Hi there!
It seems (we're not 100% sure due to lack of documentation on this area) that the pairing table in the bluetooth module gets 'full' at a certain point (without a real reason) and in the other case the BI1 won't pair anymore with the headset. We solved the problem (I'm sure it was your module because the only other issue we had has been solved online by phone smile) By doing simple operations so it could be a headset-bi1 wrong interaction..) Did you paired the module with more than one headset? Did you paired the headset with several PCs, MACs, iPhones??? We have more than 150 brainterface in the woods and this is the second time with the same user (or the same headset) out of three in total! smile

Two things to try:

-1 BI1 factory default restore (just follow the menus)
-2 Headset pairing reset (http://download.neurosky.com/support_page_files/MindWaveMobile/docs/m indwave_mobile_user_guide.pdf) page 7

After this operations, just re-enter the MAC address.

Let me know if you solve the issue!!!
chiavere
Hi Davide,

HOORAY, a hard reset of the headset to clear all BT pairings, plus a factory default restore + re-entering of MAC address, and I am back in business - grazie mille! applause

Time to make some music with this thing! Rockin' Banana!
soundmachines
That's great!!!!!
Please keep us posted on the things you make with the BI1 !!!!!
acgenerator
I had to work with the dealer and Soundmachines directly to get it up and going. basically some firmware flashes and reconfig.
MUFF WIGGLER Forum Index -> soundmachines  
Page 1 of 1
Powered by phpBB © phpBB Group