FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 

Stillson Hammer 2 clock out issues
MUFF WIGGLER Forum Index -> The Harvestman  
Author Stillson Hammer 2 clock out issues
I am not getting reliable clock out to some modules.

4ms QCD clock......

Meng Qui Du KRPLS very intermittent

Both these modules work fine when given clock from other sources.

Other modules seem ok.

Has anybody run into this situation on same or other modules?
Sounds familiar about the 4ms. Current firmware?

My Tempi works fine with the clock sent to it.
hawkfuzz wrote:
Sounds familiar about the 4ms. Current firmware?

My Tempi works fine with the clock sent to it.

My tempi is fine too and so is the new peg I just put together. Th QCD is fairly new so is up to date.
Sorry, SH firmware. There are some updates to it and maybe it will solve this issue, or make it worse, it is still not perfect.
Came here to see if anyone had similar issues with this and bingo! :-(

Got my SH mk2 from Control last week. It has the 1.666 firmware with the changed tempo controls.

I noticed clock-out and gate out issues in conjunction with
- Sequence 8 from Synthrotek (also bought last week, pre-assembled), Clock Im
- E950 Circuit Bent VCO Sync Input

The SEQ8 is a special beast though in that even though if switched to external clock, it will still revert to internal clock when it doesn't detect an external one.
When clocking it from the SH, it will advance for a couple of steps and then pause for a bit. Then continue. After I realized that this behavior depends on what the internal clock of the SEQ8 is set to. When this is set to fast, the steps won't advance at all. I am suspecting that although the clock signal from the SH is good enough to trigger the step advance, it's not good enough to "tell" the SEQ8 that there is a prober external clock, so both clocks seem to get overlaid somehow, but not properly.

No the crazy thing is if I am forking the SH clock through a passive mult into another module (an OTool Oscilloscope in my case) and into the SEQ8, the clock works perfectly! I can also single-route it through a buffered mult and it will work just fine.

Now to the E950, which I hooked up the gate out of track 1. The E950 needs a sync/trigger to play one of its speech synthesis sounds. The SH will just not trigger it at all. The gates btw have the exact same shape as the clock out.

I also tried externally clocking the SH from a Pamelas Workout. Doesn't help either for when directly connecting the clocks or gates to those two modules above.

The strange thing is, I also have a 2HP LFO, which provides a waveform that looks identical to the SH's clock out signal. And using that LFO with either of the two mentioned modules is not a problem at all.

I wonder if the clock and gate outs have some kind of grounding issue.

On the other hand the gates work just fine when using them with a Double Andore mk2.

I am going to contact them next week. I think they are all kind of busy still with Knobcon etc. Hopefully he has an idea. So while there is a workaround, I definitely don't expect such a flaw from a $660 module.

Attached is a short video illustrating the issue with the SEQ8.

The initial patch uses the described forked clock connection, so everything is fine. The SH just plays a single note pattern, the SEQ8 drives the cutoff of a filter. At around 0:28 I am removing the connection to the O'Tool and the SEQ8 immediately stops (because it's internal clock suppresses the external clock for some reason). I then change the tempo of the internal SEQ8 clock to the slowest, which then gives the external clock a change again, but with the described stopping and continuing.

I have tried sending external clock from three different places to the SH with display showing 1:1 or (01) but it is running at some crazy division. Something around 12:1. I called Control where I bought it and they weren't sure what to tell me. I have the new firmware. This feels like a fiddley short or ground issue. Bewildered.
Clock source?
I have issue too with WMD buffered multiple...
yes..i am currently SH2 firmware 1.8 and If wants to use clock out from SH2 I have to patch in to buff mult then buff mult out to destination works..

I tried SH2 clock out to 4ms qcd Clock in no works..

SH2 clock out to intellijel 1U buff then qcd clock in works fine..

maybe signal is not strong or SH2 with qcd is not good each other ?

sad banana sad banana sad banana whatever I can work it out so don't mind really but still it's not 100% cry cry lol
I'm really glad I found this post: I can confirm I have the exact same issue with firmware version 2.26

I was totally befuddled why it didn't work (although the work-around of patching through o'tool or a buffered multiple does).

This seems to have persisted through a number of firmware updates, so perhaps it's a hardware bug of some kind.
MUFF WIGGLER Forum Index -> The Harvestman  
Page 1 of 1
Powered by phpBB © phpBB Group