SH-1oh1 sync questions

Support and discussion of Tubbutec products.

Moderators: Kent, tubbutec

Post Reply
tubbutec-customer
Learning to Wiggle
Posts: 4
Joined: Mon Nov 30, 2015 4:09 pm
Location: World

SH-1oh1 sync questions

Post by tubbutec-customer » Tue Nov 15, 2016 1:45 am

I finally had some free time to go over the Sh1oh1 from factory reset. I still can't seem to get it to behave the way I'm expecting it to as far as syncing goes. Here are three issues I'm having:

1.) The starting point of the arpeggiator is changing. Sometimes on a later beat, sometimes on the first beat. How can I set it up so that it always starts on the first beat [A video of customer using Ableton Live]

2.) Here I seem to have gotten it to not sound the note I'm playing to trigger the sequence which is great... but it's still recording the MIDI of that note. Is there any way for it not to record the midi of the note that is triggering the sequence? If so, what keypresses are involved. I tried as many different combinations of pressing "as sounds" and "as played" as I could think of. ​​​

3.) I'm trying to get the arpeggiator to chain "chords" smoothly, but everytime I trigger a new note, it seems to insert the note as I'm playing it. With this behavior I can't avoid the glitchy/jumping sound as I try to move from one set of notes to another while arpeggiating. Is there anyway to make it so that it just triggers the next note that's on beat, and not the "immediate" notes I'm triggering? ​
Questions we receive via email or otherwise, which we feel are interesting for other people, too.

User avatar
tubbutec
Veteran Wiggler
Posts: 662
Joined: Sat Dec 27, 2014 4:29 am
Location: Berlin
Contact:

Post by tubbutec » Tue Nov 15, 2016 1:51 am

The starting point of the arpeggiator is changing. Sometimes on a later beat, sometimes on the first beat. How can I set it up so that it always starts on the first beat
The SH-1oh1 resets the arpeggiator, when it receives a midi START message, but continues the sequence when it recieves a CONTINUE message. So it behaves correctly. I tried this with several DAWs.

Ableton Live sends a START message when the loop marker is at the beginning, but seems to send CONTINUE when it is placed somewhere else IF the clock type in the ableton live settings is set to 'Song'. Set it to 'pattern' and your problem will disapear. This is a little known fact about Ableton and quite a few people are having troubles with this.
Here I seem to have gotten it to not sound the note I'm playing to trigger the sequence which is great... but it's still recording the MIDI of that note. Is there any way for it not to record the midi of the note that is triggering the sequence? If so, what keypresses are involved. I tried as many different combinations of pressing "as sounds" and "as played" as I could think of. ​​​
The note is sent on the 'as-played' channel.
This send all the keyboard presses, as if you were using a midi keyboard.
You can turn it of by pressing 'as-played' in the config menu and then
pressing the lowest keyboard key.
You can also decide not to receive on the 'as played' channel. In
Ableton live. I don't have Live, but I believe it is a setting in the
Midi panel of each Midi track.
https://www.ableton.com/en/manual/routing-and-i-o/

MIDI From -> All Channels (change this to only the 'as-sounds' channel)
I'm trying to get the arpeggiator to chain "chords" smoothly, but everytime I trigger a new note, it seems to insert the note as I'm playing it. With this behavior I can't avoid the glitchy/jumping sound as I try to move from one set of notes to another while arpeggiating. Is there anyway to make it so that it just triggers the next note that's on beat, and not the "immediate" notes I'm triggering? ​
The behaviour is there to make triggering with the internal clock work properly. We changed this behaviour in the newest firmware which will be available shortly after it has been tested properly. Thanks for making us aware of this.

Post Reply

Return to “Tubbutec”