MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Problem with ModyPoly arp
MUFF WIGGLER Forum Index -> Tubbutec  
Author Problem with ModyPoly arp
Bu.jo
My configuration: Poly61 with Modypoly V1.50 The Modypoly is two months old. ARP config: 1 Okt., up, latch on.

I recognized it, when I tried to play a baseline in.
The ARP plays the baseline allways 2 halftones lower than I start.

First of all I made a factory reset of the Modypoly.

Then I start a test.
I play in: F3, G3, A3, B3, C4, D4, E4, F4;
I start the ARP at F3;
The ARP plays: Bb3, C4, D4, E4, F4, G4, A4, Bb4;

The I try G3 to G4 and start the ARP at G3;
Then I get D3, E3, fis3, G3, A3, B3, C4, D4;

And now extrem strange, the low oktave.
In G1 to G2 start at G1;
I get D1, E1, fis1, G1, A1, B1 and strange C1, D1;

Then I made the complete test again via MIDI In > same result.

So I'd update the firmware to 1.54, the same behavior as bevor.

I need help.
seriously, i just don't get it very frustrating
tubbutec
Hi,

you write:
Quote:
I start the ARP at F3;


So am assuming you are not talking about the arp, but about the powerap. Is this correct.?

If this is the case, please note, that the arp sequence is transpose with the middle C as base note. So if you want the sequence the same pitch you recorded it, press the C or transpose from there. This is also described in the user manual.

Same in the low octave, you are transposing way down, so the pitch wraps to a higher octave.[/quote]
Bu.jo
Thanks for your answer.
Yes it's the powerarp I talked about.

d'oh!
You've right, it's in the usermanual.
You know the german sentence with the forrest and the trees.

Kind regards to Berlin
Joachim
MUFF WIGGLER Forum Index -> Tubbutec  
Page 1 of 1
Powered by phpBB © phpBB Group