MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Winter Modular Eloquencer Sequencer
MUFF WIGGLER Forum Index -> Eurorack Modules Goto page Previous  1, 2, 3 ... , 50, 51, 52  Next [all]
Author Winter Modular Eloquencer Sequencer
cg_funk
davidjames wrote:
cg_funk wrote:

Regarding clocking, I found there was a significant lag between the incoming clock pulse and when the Eloquencer outputs a gate. It would be even more helpful if you could also show the trace of Pam's Clock too.

I'm also clocking mine with Noise Engineering's Horus Solumn, which sends a square wave rather than trigger pulses. The Eloquencer seems to clock when the signal goes from high to low, rather than low to high.. and I'm not sure if this is normal or what.


If it is true that Elo clocks on the downslope, then sending a square wave will make everything out of time. You'll want as short a trigger as possible to minimize delay. I bet in the case of Pam's, the gate length is set very low (1% perhaps) which will probably do a good job of keeping Elo in time with other rhythmic elements in the patch. I'd also be concerned with how the Elo resets when using an external reset pulse, as things can go awry because of that as well.

Cooincidentally there is another recent thread on the TINRS Tuesday clocking which does advance on the downslope. This may be of some help.
https://www.muffwiggler.com/forum/viewtopic.php?p=3069939#3069939


Thanks! Yes, this is exactly what it does. It clocks on the downslope. I think it also then has a few ms lag between the downslope and the outputted trigger. Checked it out on the scope, and I think it explains 90% of my clocking issues.

So, the workaround so far is to clock the Eloquencer with my gate-style clock, and then use the trigger Clock-out from Elo to clock counters/dividers and other sequencers. Simply put, I just have to stick the Eloquencer at the top of the chain and clock everything relative to it. It's not perfect, but I'm making beats again.

Now that I read the thread you posted I'm thinking that another alternative might be to do a logical-inversion of my master clock, and use that to feed the Eloquencer.

davidjames wrote:

I think the reference to the bug was the other way around. In the older firmware, the gate fired before the CV was settled. That is fixed in the new version.

Yes, that's also the case. I was having all sorts of trouble trying to put a quantizer after the Eloquencer. And when using a S+H and the gate it outputs, I'd always lock on to the wrong pitch... it was less than ideal. Thankfully the new firmware seems to have solved that.

I hope they really fix the <60BPM limitations soon... every version of the firmware seems to have some major issues with slow tempo, and I'm not sure why that's more difficult, or even makes any difference at all from a computer-based timing perspective.
enoughframes
Hi Guys!
Many days since last time I visited the forum. We have been working hard with the EME. We have tried to focus our support efforts on our forum, email support and facebook. No time for more.

We have just released a new Eloquencer/ EME firmware revision (1.3.5)
It is the 3rd revision in a short period of time. Sometimes these things happen, you check everything 100 times, you send the beta to really competent betatesters, but sometimes nobody finds the bug.
This last version solves the things you recently have mentioned in the thread.
External clock unsynced with long pulses (responding to fall not to rise), no possibility to change the CV step value with tempos <60bpm

Additionally we have added a couple of things that some people suggest in the winter forum regarding the new version. Option to enable/disable the TIE record, show the current pattern while being in LIVE REC mode.

Let us know your suggestions, issues, whatever.... (better if you use the previously mentioned channels)
cg_funk
enoughframes wrote:

We have just released a new Eloquencer/ EME firmware revision (1.3.5)
It is the 3rd revision in a short period of time. Sometimes these things happen, you check everything 100 times, you send the beta to really competent betatesters, but sometimes nobody finds the bug.
This last version solves the things you recently have mentioned in the thread.
External clock unsynced with long pulses (responding to fall not to rise), no possibility to change the CV step value with tempos <60bpm

Additionally we have added a couple of things that some people suggest in the winter forum regarding the new version. Option to enable/disable the TIE record, show the current pattern while being in LIVE REC mode.


YES! Thank you! thank you thank you!

I just installed this. It works. My slow clocking is finally syncing to the rising signal! My CVs are coming out at the right timing! I can sequence pitches again on the fly. :-) Cheer. I think they finally got it right with v1.35.

w00t Rockin' Banana!

Website for the update is located here BTW:
https://github.com/enoughframes/ELOQUENCER___UPDATER
fjoesz
I'm frikkin loving the EME and new firmware
Multi Grooves
Torn n Frayed wrote:
Multi Grooves wrote:
Sold out in black already?!

hmmm..... hmmm.....


They have them at PC.



I'm East of the water...
Torn n Frayed
Multi Grooves wrote:
Torn n Frayed wrote:
Multi Grooves wrote:
Sold out in black already?!

hmmm..... hmmm.....


They have them at PC.



I'm East of the water...


Back in stock on the WM webpage..
Multi Grooves
^ Ace! Cheers for the heads up.

Actually DV247 are showing black EME as available. One thing I cannot work out is the price difference with London Modular. hmmm.....
Ypsi Kid
Any else require 24ppqn output from the Eloquencer? With EME adding 24ppqn out for MIDI, I thought they would also update the analog out to hit 24ppqn as well. I'm hoping for this as I clock everything from the Eloquncer and the clock runs into the FH-2. Having 24ppqn will allow me to use swing while keeping the clock rock solid.

I've tried posting in the forum and did get an initial response, but upon responding to that, I have not had any feedback from the team about this. Just wondering if anyone else is looking for this.

Love my Eloquencer and still looking at my EME as to how to best leverage it. The Midi out on that works great, just hoping we can also get the analoq 24ppqn out support.

Cheers.
pisrecords
Ypsi Kid wrote:
Any else require 24ppqn output from the Eloquencer? With EME adding 24ppqn out for MIDI, I thought they would also update the analog out to hit 24ppqn as well. I'm hoping for this as I clock everything from the Eloquncer and the clock runs into the FH-2. Having 24ppqn will allow me to use swing while keeping the clock rock solid.

I've tried posting in the forum and did get an initial response, but upon responding to that, I have not had any feedback from the team about this. Just wondering if anyone else is looking for this.

Love my Eloquencer and still looking at my EME as to how to best leverage it. The Midi out on that works great, just hoping we can also get the analoq 24ppqn out support.

Cheers.


yes . 24ppqn in clock out will be nice for clock my tb303 as slave . like circacianR or triggerriot . \
maybe with X6 clock multiplier works / Guinness ftw!
Multi Grooves
I managed to spend a couple of hours with my gear for the first time in almost 5 months [yay! Rockin' Banana! ] and managed to get to the EME working. My modular holy grail was to get the euro sync'd with my dusty old EMU proteus 2000 but I've never really got to grips with how midi CCs/bank/prgmchng work. Apparently the EMU didn't meet the general midi standard (eg drums ch10). Can anyone point me to a decent resource they know of that can demystify things?
Multi Grooves
Anybody?
Mr. Roboto
Did you already check the EME manual?:
http://winter-modular.com/wp-content/uploads/2019/06/EME-manual.pdf

There are several sources for the Pro-2000 manual. One is here:
http://www.synthmanuals.com/manuals/emu/proteus_2000/owners_manual/pro teus2000ownersmanual.pdf
beku
Hey Guys,

is there anyone else still having clocking issues with the eloquencer after 1.3.5?
I have several sequencers and tried to get them in sync with the elo.
I tried the following:

Clocking from MI Yarns internal clock.
Clocking from Ableton via MI Yarns
Clocking from Ableton via Doepfer A-190-4.
Clocking from WMD Metron.
Clocking from Inetllijel Metropolis.

The eloquencer is always lagging behind all the others.

When i hook up Yarns via internal clock to the eloquencer and mult all the other sequncer via elos clock out, everything is in sync.
However, this way elo will not pass through the reset via the aux (even if setup in the aux menu).
So i still have to patch Yarns reset to all the other modules.
This works quite well but is kind of complicated.
So to me it seems my elo somehow lags the incoming clock (or maybe it is related to the downslope issue?)...

Any ideas?

Thanks!
Sweetfiltersweep
Hi, which is the exact width of the EME expander? I couldn’t find it in the WM website.
Btw, is the connection cable long enough to mount the EME below the Eloquencer?
Thanks for your help.
cg_funk
beku wrote:
Hey Guys,

is there anyone else still having clocking issues with the eloquencer after 1.3.5?

Any ideas?

Thanks!


1.35 seemed to fix some of of the worst clocking issues, but not all... but I'm having real trouble clocking it externally still. For example, if I use the reset input with an external clock it gets all out of whack. Somehow when I use the reset input the first beat of the pattern gets cut short, as if it didn't start measuring the clock tempo until I clicked start, and thus the first beat is short! Not the expected behavior. I'd rather the pattern start on the first clock pulse, so it stays in time.

I also noticed that now if I use TrackA as the master track, and set its length to something short like 2-steps, that it advances to the next pattern and starts playing it at the 3rd beat... So it skips the first 2-steps of the next pattern. So the master-track thing still doesn't work right.

Every update of this thing has been a buggy mess, and the latest update is no different. The developers are amateurs and really can't seem to get it right....
beku
For anyone having clocking issues with Elo as slave:

I experimented quite a bit and found a workaround for my setup by using the playHIGH-StopLOW style of Reset. This way Yarns internal clock was used to clock/reset Elo, Metron, Metropolis and 2x Doepfer Darktime. They all run absolutely tight right now.
I know this setup is not always possible since some sequencers do not support this reset style but it might help someone temporarily...
I still think something is wrong with normal trigger reset and/or Elo's clocking as slave.
So i also contacted Eloi from WM. He seems like a nice guy and was really responsive while we tried to narrow down the issue at hand.
cg_funk
beku wrote:
For anyone having clocking issues with Elo as slave:

I experimented quite a bit and found a workaround for my setup by using the playHIGH-StopLOW style of Reset. This way Yarns internal clock was used to clock/reset Elo, Metron, Metropolis and 2x Doepfer Darktime. They all run absolutely tight right now.
I know this setup is not always possible since some sequencers do not support this reset style but it might help someone temporarily...
I still think something is wrong with normal trigger reset and/or Elo's clocking as slave.
So i also contacted Eloi from WM. He seems like a nice guy and was really responsive while we tried to narrow down the issue at hand.


Thanks!! Yes, this seems to work for me too. Hope they can eventually get the clocking working right in the other modes too... seriously, i just don't get it
beku
Quote:

Thanks!! Yes, this seems to work for me too. Hope they can eventually get the clocking working right in the other modes too...


Good to hear! I also hope they will fix reset trigger. I have a lot of Doepfer Sequential Switches and Clock Dividers/Ratcheting/Multipliers that need this...
Also my vpme Euclidean Circles V1 needs it.
Currently i set up the Elo aux to send gate on stop so i can reset all those.
(Funny thing is, gate aux only works when set to High/Low not Trigger)
This works, but unfortunately it makes my patches kind of bloated and i always need to keep those quirks in mind instead of patching intuitively.
Jumbuktu
I couldn't see any earlier post on this topic, so here goes:

I just picked up a second hand Elo for a reasonable price. I upgraded the firmware to 1.3.5 and it all seems to work fine ... except internal clock. I get a kind of very fast slew on the CV outputs that makes the results unusable. Fortunately this doesn't happen if I use an external clock. Anyone else had this experience?
jwise
Why isn't anybody talking about the upgrade to 1.3.8?

https://github.com/enoughframes/ELOQUENCER___UPDATER
Jumbuktu
Jumbuktu wrote:
I couldn't see any earlier post on this topic, so here goes:

I just picked up a second hand Elo for a reasonable price. I upgraded the firmware to 1.3.5 and it all seems to work fine ... except internal clock. I get a kind of very fast slew on the CV outputs that makes the results unusable. Fortunately this doesn't happen if I use an external clock. Anyone else had this experience?


... bump. Surely someone can say whether this happens to them or not?
nano_granny
Jumbuktu wrote:
Jumbuktu wrote:
I couldn't see any earlier post on this topic, so here goes:

I just picked up a second hand Elo for a reasonable price. I upgraded the firmware to 1.3.5 and it all seems to work fine ... except internal clock. I get a kind of very fast slew on the CV outputs that makes the results unusable. Fortunately this doesn't happen if I use an external clock. Anyone else had this experience?


... bump. Surely someone can say whether this happens to them or not?


As above, have you tried updating to the latest firmware [1.3.8] and re-checked?
Multi Grooves
...
Afturmath
I posted this in the Winter Modular forum as well, but I wanted to share here for anyone looking for ideas of how to use EME. This is an EME controller using a Novation Launch Control XL, which has a handy editor to save up to 8 user MIDI templates to hardware.

The first three templates are per-channel CV, Gate, and Ratchet control. Potentiometer rows are described below.
  1. Core "Add" functions
  2. Random Add or Track Length in ratchet mode
  3. CV: Track Shift, GT: Length Probability, Ratchet: Track Clock Division

Probability is not labeled for each template because it's common to the faders for all three.

Buttons:

  1. Add Resets
  2. Mute (CV), Probability Reset (Gate/Ratchet)
  3. (Right side) CV-GT link (CV), Gate Length Probability Reset (Gate), Fill (Ratchet)


The fourth template is for Global settings. Only some of the top pots are used for global CV Add, Shuffle, Tempo, and Clock Out Multiply/Divide. The second and third row of pots are for per-track Scale and Scale Root Note. Faders are not used in this mode (yet?). Buttons are for global CV Add Reset, track clear, copy, paste, duplicate, freeze, revert, DJ nudge (coarse and fine), MIDI Rec mode, and Free Play mode. Right side buttons are not used in this mode (yet?).

This is a first draft and subject to change, but I will share the sysex templates on the WM forum when I'm done.

operator808
Anyone having power issues with the Eloquencer? Just racked mine up in my mini-case powered by a uZeus and the 3000mA adapter and the eloquencer's faceplate is giving me this weird rubbery electric shock feeling everytime I touch it. Not happening with any other modules and really hoping there's something I can do about it since my Eloquencer is brand new.
MUFF WIGGLER Forum Index -> Eurorack Modules Goto page Previous  1, 2, 3 ... , 50, 51, 52  Next [all]
Page 51 of 52
Powered by phpBB © phpBB Group