MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Juno-66 Arp up&down problem
MUFF WIGGLER Forum Index -> Tubbutec  
Author Juno-66 Arp up&down problem
tendingtropic
I have a strange issue with the arp on my juno-66 too (on a juno 6)
not powerarp related, also in regular arp:

I encountered a weird problem when trying to replicate the 'stranger things main theme' using the arpeggiator.

When I select the up/down arp mode and press the 5 notes it plays the first 5 notes C-E-G-B-C) perfectly but when going back down it skips the B note.

In another arp setting (e.g. only UP or only DOWN) it doesn't skip notes.

The problem seems to appear specifically when the two last notes are consecutive notes (without a black semitone in between); because when I try the up/down setting using 5 other notes (with more distance between the notes) the problem doesn't occur.

Anyone recognise this problem and have a diagnosis for me?
would be highly appreciated!

Cheers!
tubbutec
Hi,

thanks for reporting this. There was a bug in the arpeggiator code. It is now fixed in firmware version 1.26:

https://tubbutec.de/tubbutec-firmware-updater/
tendingtropic
thanks for the answer!

I am now trying to update the firmware.
I connected the midi / in out, but i keep getting the 'timeout .. check connction' message when trying to update.

is there a setting on the juno 06 i should press or another way to check if the synth is able to send/receive midi? i double checked the cables and all is fine.
tendingtropic
UPDATE: nevemind! I got it to work and was able to update the firmware. The ARP issue is now resolved. Thank you!
MUFF WIGGLER Forum Index -> Tubbutec  
Page 1 of 1
Powered by phpBB © phpBB Group