[SH-1oh1] Pitch bend issue

Support and discussion of Tubbutec products.

Moderators: Kent, tubbutec

Post Reply
User avatar
goldplate
Common Wiggler
Posts: 181
Joined: Sat Oct 10, 2015 9:12 am

[SH-1oh1] Pitch bend issue

Post by goldplate » Sun Feb 26, 2017 5:09 am

Hello,

I just installled the mod a few days ago and I have a few somewhat issues.

One is that as soon as I send a MIDI pitchbend message it works, but when the value come back to zero the pitch is out of tune of about half a tone.

Please tell me if you know what I could do to resolve this.

User avatar
tubbutec
Veteran Wiggler
Posts: 662
Joined: Sat Dec 27, 2014 4:29 am
Location: Berlin
Contact:

Post by tubbutec » Mon Feb 27, 2017 4:21 am

Hi,

this bug has been fixed in firmware version 1.7 you can update here:
https://tubbutec.de/tubbutec-firmware-updater/

After the update if the pitch is off you need to perform a pitch bend calibration once. See installation manual for details.

User avatar
goldplate
Common Wiggler
Posts: 181
Joined: Sat Oct 10, 2015 9:12 am

Post by goldplate » Sun Mar 05, 2017 1:47 pm

Oh yes, just noticed it.

But I haven't been able to perform the update. I tried 3 or 4 different MIDI/USB interface, always time out.

User avatar
goldplate
Common Wiggler
Posts: 181
Joined: Sat Oct 10, 2015 9:12 am

Post by goldplate » Sun Mar 05, 2017 2:34 pm

Oh yes, just noticed it.

But I haven't been able to perform the update. I tried 3 or 4 different MIDI/USB interface, always time out.

User avatar
tubbutec
Veteran Wiggler
Posts: 662
Joined: Sat Dec 27, 2014 4:29 am
Location: Berlin
Contact:

Post by tubbutec » Mon Mar 06, 2017 6:42 am

Did you connect midi input AND output?
Does the 'Check firmware' Button work?
Is midi working in other Software?

User avatar
goldplate
Common Wiggler
Posts: 181
Joined: Sat Oct 10, 2015 9:12 am

Post by goldplate » Mon Mar 06, 2017 3:48 pm

Yes, no and yes. Next thing I will try with another computer...

User avatar
goldplate
Common Wiggler
Posts: 181
Joined: Sat Oct 10, 2015 9:12 am

Post by goldplate » Sun Mar 12, 2017 5:45 pm

Failed.

I will buy another MIDI/USB interface.

User avatar
goldplate
Common Wiggler
Posts: 181
Joined: Sat Oct 10, 2015 9:12 am

Post by goldplate » Sun Mar 26, 2017 3:23 pm

I bought a Midiman Midisport 2x2 and the update worked flawlessly !

The failed attempts were done with a cheap USB/MIDI interface like this, a Sequentix Cirklon and a MOTU MIDI Express XT USB.

User avatar
tubbutec
Veteran Wiggler
Posts: 662
Joined: Sat Dec 27, 2014 4:29 am
Location: Berlin
Contact:

Post by tubbutec » Tue Apr 25, 2017 2:06 pm

Thanks for the feedback. Will try to test it with the interfaces you mentioned and try to find the reason for it failing

Post Reply

Return to “Tubbutec”