Announcing ALM017 - Pamela's NEW Workout

Cwejman, Livewire, TipTop Audio, Doepfer etc... Get your euro on!

Moderators: Kent, Joe., luketeaford, lisa

Post Reply
User avatar
ALM
Ultra Wiggler
Posts: 794
Joined: Tue Nov 13, 2012 6:43 am

Post by ALM » Thu Jan 24, 2019 11:08 am

Bobbyr77 wrote:
Yes works as expected manually
Likely a bug in which case :( want to shoot us an email (help @ busy) and I'll investigate further..

User avatar
cptnal
Super Deluxe Wiggler
Posts: 3998
Joined: Wed Jun 14, 2017 2:48 am
Location: People's Republic of Scotland

Post by cptnal » Thu Jan 24, 2019 11:10 am

Bobbyr77 wrote:I have checked through this (very long) thread and the user manual and cant seem to find any reference to a problem I have been having

I want to use PNW for rhythmic loops to trigger drum modules etc using rskip and loop, and use external CV to set the loop length. This works as expected, I can get a recurring 8 step loop. However I expected that when I set the loop length to 0 (send 0v to CV1 in) and then back up to 8 steps (using Maths Ch2 for example) that I would get a new loop, but I don't. Its the same if I use the stepped random - I end up with the same loop. Yes I can change the length of the loop but not get it to 'reseed' (correct terminology?) at 0.

Is this normal behaviour? user error? is there a way that I can get a new loop using external CV or will this only work if I manually set to 0 and then up again to 8 in the module?

Thanks in advance
I haven't tried this for a while, but I did get it to work...

First of all your gate length from Maths needs to be long enough (probably needs time to accumulate new values for the loop). Second, from your description it sounds like you're doing it upside down. It would need to tick along at 8 (looping) and dip down to 0 (reseed). So you'd have to be sending a negative voltage.

That's how it sounds to me anyway, and it has been a while... :cloud:
Is it finished?
Latest Tune:
Sounds: SoundCloud , Freesound
Racks: Big Case, Top Row, Funboat, Tinicase

Bobbyr77
Learning to Wiggle
Posts: 22
Joined: Tue Nov 22, 2016 8:54 am
Location: Manchester, UK
Contact:

Post by Bobbyr77 » Thu Jan 24, 2019 11:30 am

ALM wrote:
Likely a bug in which case :( want to shoot us an email (help @ busy) and I'll investigate further..
Excellent thanks for the quick response, I will be in touch
First of all your gate length from Maths needs to be long enough (probably needs time to accumulate new values for the loop). Second, from your description it sounds like you're doing it upside down. It would need to tick along at 8 (looping) and dip down to 0 (reseed). So you'd have to be sending a negative voltage.
Thanks cptnal - I am doing it manually in Maths, turning ch2 knob down (even into -ve territory) then back up to get my new loop but not sure about -ve voltage - CV1 on PNW only accepts +ve anyway right? so should be at 0 steps (and therefore reseeding) when I got into -ve CV I will have another play with this anyway, try it upside down and contact ALM if I still have no joy

Warius
Learning to Wiggle
Posts: 10
Joined: Thu Nov 08, 2018 8:16 am
Location: Rotterdam

Post by Warius » Fri Jan 25, 2019 6:41 am

I have a question dear wigglers.

I send the random waveform, through a quantizer (Pico Quant) to the pitch of an oscillator to create loops of random notes.
The Pico Quant has a clock out, so with each change of voltage, I can trigger the vca/envelope-module where the oscillator goes into.

When I also assign a rhythm of euclidian steps or a percentage of random skipping to the looped random waveform, the PNW sends a voltage when a step is skipped (correct?). Therefor, via the quantizer, the vca is also triggered when there is no note, and the oscillator is heard. I don't want that.

Is there a way to not have the vca triggered when a step is skipped due to euclidian steps or the random skipping?

User avatar
grep
Veteran Wiggler
Posts: 553
Joined: Fri Oct 07, 2016 3:38 pm
Location: Vancouver

Post by grep » Fri Jan 25, 2019 10:08 am

Warius wrote:I have a question dear wigglers.

I send the random waveform, through a quantizer (Pico Quant) to the pitch of an oscillator to create loops of random notes.
The Pico Quant has a clock out, so with each change of voltage, I can trigger the vca/envelope-module where the oscillator goes into.

When I also assign a rhythm of euclidian steps or a percentage of random skipping to the looped random waveform, the PNW sends a voltage when a step is skipped (correct?). Therefor, via the quantizer, the vca is also triggered when there is no note, and the oscillator is heard. I don't want that.

Is there a way to not have the vca triggered when a step is skipped due to euclidian steps or the random skipping?
I think the answer lies in how the Pico Quant clock out works. From the manual: "The output trigger will appear on each cv step change." So say Pam's output is at 2v and the next step skips, the output drops to 0v. This is a cv step change and the clock out triggers. I can't test this as I don't have a Pico Quant.

You could try triggering the vca by multing Pam's random output to the Quant cv in and to the vca in. Perhaps this will give you the desired result...

Jaypee
Super Deluxe Wiggler
Posts: 1109
Joined: Sat Nov 22, 2014 11:46 am

Post by Jaypee » Tue Jan 29, 2019 4:06 pm

Is there a way PNW send 1 gate when I press play? and only when I press play?

I'd use it to trigger recording.

Cheers

J.
"Those aren't your daddy's waveforms " Cynthia Webster

User avatar
JakoGreyshire
Ultra Wiggler
Posts: 943
Joined: Wed Oct 11, 2017 5:50 pm
Location: Seattle, WA.

Post by JakoGreyshire » Tue Jan 29, 2019 4:57 pm

Jaypee wrote:Is there a way PNW send 1 gate when I press play? and only when I press play?

I'd use it to trigger recording.

Cheers

J.

If you set the gate on one channel to offset 100%, then when you press play the gate will remain high (on)... This is useful for synths that require a constant gate on signal to run a sequencer or other things....

That is the closest thing I can think of for your question...

Oh wait!!! I just tested it out and there is a way to do that!!! Just scroll past all the time multipliers and there is a setting that looks like a square gate and another one that looks like the falling side of a square gate... The gate one will fire a gate/trigger when pushing the start button and the falling edge one will fire a gate/trigger when stopping Pam...

Ta-dah!! :tu: :tu:
My YouTuBe Page...
The patch you've created in your brain is more challenging to modify than the patch you have on your modular.

Jaypee
Super Deluxe Wiggler
Posts: 1109
Joined: Sat Nov 22, 2014 11:46 am

Post by Jaypee » Tue Jan 29, 2019 5:28 pm

JakoGreyshire :hail:
"Those aren't your daddy's waveforms " Cynthia Webster

Warius
Learning to Wiggle
Posts: 10
Joined: Thu Nov 08, 2018 8:16 am
Location: Rotterdam

Post by Warius » Wed Jan 30, 2019 9:54 am

grep wrote:
I think the answer lies in how the Pico Quant clock out works. From the manual: "The output trigger will appear on each cv step change." So say Pam's output is at 2v and the next step skips, the output drops to 0v. This is a cv step change and the clock out triggers. I can't test this as I don't have a Pico Quant.

You could try triggering the vca by multing Pam's random output to the Quant cv in and to the vca in. Perhaps this will give you the desired result...
That might be it @Grep.
I tried the multing. The random waveform doesn't trigger the vca every time the stepped output changes.

I'm a continue my research !

User avatar
timeforest
Common Wiggler
Posts: 111
Joined: Thu Apr 20, 2017 8:37 am

Post by timeforest » Sat Feb 09, 2019 1:12 pm

im trying to wrap my head around PNW in conjunction with oC - could anyone tell me how to send random steps from pams into oC (thinking i want to use this for CV inputs in the ASR and quantermain apps)

User avatar
boxxgrooved
Veteran Wiggler
Posts: 545
Joined: Sat Jan 12, 2013 9:53 pm

Post by boxxgrooved » Sat Feb 09, 2019 1:21 pm

Doing a search in Youtube for 'pamela's workout' produced results I wasn't expecting

namon
Common Wiggler
Posts: 119
Joined: Sat Jun 16, 2012 11:39 pm
Location: North bay

Post by namon » Sat Feb 09, 2019 1:35 pm

Searched my self, now in the best shape of my life.

User avatar
srogers
Common Wiggler
Posts: 171
Joined: Tue Dec 27, 2016 10:32 am
Location: Brooklyn, NY

Post by srogers » Mon Feb 11, 2019 7:25 pm

Apologies if this has been addressed before, but is there a way to get PNW to NOT send a gate when starting the clock? I have two gates that I want out of phase by 50%, but they both fire when I press start which is not what I was expecting.

User avatar
SnakesandBladders
Learning to Wiggle
Posts: 17
Joined: Sat Apr 23, 2016 7:34 pm
Location: Canada

Post by SnakesandBladders » Tue Feb 12, 2019 9:26 am

srogers wrote:Apologies if this has been addressed before, but is there a way to get PNW to NOT send a gate when starting the clock? I have two gates that I want out of phase by 50%, but they both fire when I press start which is not what I was expecting.
I'm curious about something similar. I want a gate to fire at /128, but not at the very beginning when I start the clock. I know I could start with that output muted, then unmute it before /128 comes around, but if there is a workaround to this that I've missed I would love to know about it :hmm:

User avatar
JakoGreyshire
Ultra Wiggler
Posts: 943
Joined: Wed Oct 11, 2017 5:50 pm
Location: Seattle, WA.

Post by JakoGreyshire » Wed Feb 13, 2019 2:18 am

Not in front of my modular for a few days, but isn't there a delay setting?
My YouTuBe Page...
The patch you've created in your brain is more challenging to modify than the patch you have on your modular.

User avatar
SnakesandBladders
Learning to Wiggle
Posts: 17
Joined: Sat Apr 23, 2016 7:34 pm
Location: Canada

Post by SnakesandBladders » Wed Feb 13, 2019 8:01 am

JakoGreyshire wrote:Not in front of my modular for a few days, but isn't there a delay setting?
There is a delay setting. It will still have a gate trigger as soon as start is pushed. Basically what the delay setting is for is to delay a waveform cycle after it is triggered, which will cause the end of said waveform to be clipped off abruptly when the next trigger hits. You can choose which steps the delay setting will do this to with the divisor.

Fidi
Learning to Wiggle
Posts: 36
Joined: Tue Apr 05, 2016 3:39 am

Post by Fidi » Wed Feb 13, 2019 9:17 am

SnakesandBladders wrote: I'm curious about something similar. I want a gate to fire at /128, but not at the very beginning when I start the clock. I know I could start with that output muted, then unmute it before /128 comes around, but if there is a workaround to this that I've missed I would love to know about it :hmm:
You could set EStep to 32, ETrig to 31 and ERot to 01. This way the first Trigger doesnˋt play, the following 31 Triggers at /128 will fire off. Only every 32nd trigger will be skipped (takes a veeeery looong time at /128)...

Fidi
Learning to Wiggle
Posts: 36
Joined: Tue Apr 05, 2016 3:39 am

Post by Fidi » Wed Feb 13, 2019 9:22 am

Double post...

User avatar
SnakesandBladders
Learning to Wiggle
Posts: 17
Joined: Sat Apr 23, 2016 7:34 pm
Location: Canada

Post by SnakesandBladders » Wed Feb 13, 2019 6:06 pm

Fidi wrote:You could set EStep to 32, ETrig to 31 and ERot to 01. This way the first Trigger doesnˋt play, the following 31 Triggers at /128 will fire off. Only every 32nd trigger will be skipped (takes a veeeery looong time at /128)...
This is a neat idea. I'll give it a shot and see what is up.

User avatar
Esgal
Common Wiggler
Posts: 175
Joined: Sun Oct 14, 2018 5:56 pm
Contact:

Post by Esgal » Mon Mar 11, 2019 9:27 pm

Anyone mount the PEXP-1 on the left of Pam? Will the cable reach?
ESGAL - BORGASM - TOBIAS KELLER - BLAZE OR BUST
Https://www.kunstwerkmultimedia.com
https://www.blazeorbust.com

FS/FT: Bastl DC Motor, Erica Black Stereo Mixer v2, Beatstep Pro

User avatar
jmeisse
Common Wiggler
Posts: 92
Joined: Mon Apr 30, 2018 8:55 pm
Location: Austin, TX

Post by jmeisse » Mon Mar 11, 2019 11:18 pm

Esgal wrote:Anyone mount the PEXP-1 on the left of Pam? Will the cable reach?
Yup!

User avatar
Esgal
Common Wiggler
Posts: 175
Joined: Sun Oct 14, 2018 5:56 pm
Contact:

Post by Esgal » Mon Mar 11, 2019 11:48 pm

jmeisse wrote:
Esgal wrote:Anyone mount the PEXP-1 on the left of Pam? Will the cable reach?
Yup!
Excellent!
ESGAL - BORGASM - TOBIAS KELLER - BLAZE OR BUST
Https://www.kunstwerkmultimedia.com
https://www.blazeorbust.com

FS/FT: Bastl DC Motor, Erica Black Stereo Mixer v2, Beatstep Pro

User avatar
BTG
Super Deluxe Wiggler
Posts: 1236
Joined: Thu Jan 10, 2013 4:32 pm
Location: USA

Post by BTG » Tue Mar 12, 2019 10:31 am

Running into a weird issue, I’m clocking pnw externally and also run. Occasionally when I start it will change the multiplier on one of the outputs from x2 to x4 or back. Any idea what that might be?

User avatar
Crimesofthecrown
Common Wiggler
Posts: 248
Joined: Sat Sep 16, 2017 2:25 pm
Location: Santa Monica

Post by Crimesofthecrown » Wed Mar 13, 2019 1:25 pm

Finally got mine and am in absolute love.
GOD IS WAR - Curator of Hyper-Violent Industrial and Heavy Electronics


User avatar
grep
Veteran Wiggler
Posts: 553
Joined: Fri Oct 07, 2016 3:38 pm
Location: Vancouver

Post by grep » Wed Mar 13, 2019 5:27 pm

BTG wrote:Running into a weird issue, I’m clocking pnw externally and also run. Occasionally when I start it will change the multiplier on one of the outputs from x2 to x4 or back. Any idea what that might be?
Sounds like the Run option is set to Rotate Outputs (RA or RR).

Post Reply

Return to “Eurorack Modules”