MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Midi-to-cv problem: notes below F#5 aren't playing
MUFF WIGGLER Forum Index -> Eurorack Modules  
Author Midi-to-cv problem: notes below F#5 aren't playing
modestnikov
Hello! I have strange situation with some modules (strange for me). Maybe somebody can help me.

I have Mother 32, Befaco Midi Thing and Erica Black Wavetable VCO. And some cv-notes aren't playing. For example: I send from mother32 sequence to erica vco, and only upper F#5 notes are playing. Notes below F#5 are gap and silent.
Next
I send from Ableton to Befaco Midi Thing sequence. And situation is the same: notes below F#5 are not playing. very frustrating But! In this example led on Befaco Midi Thing doesn't blink when these notes (under F#5) should play.
I can understand where is the problem? With Erica VCO? Moog? Befaco? Or my Doepfer Power Supply?

help
akrylik
It sounds like the calibration data from the factory got overwritten. From reading the manual, if you have ever entered the menu mode and then sent notes on MIDI channel 1-4 then you might have overwritten the calibration data.

I would try recalibrating it but you will need a good voltage meter.
modestnikov
akrylik wrote:
It sounds like the calibration data from the factory got overwritten. From reading the manual, if you have ever entered the menu mode and then sent notes on MIDI channel 1-4 then you might have overwritten the calibration data.

I would try recalibrating it but you will need a good voltage meter.


Thank you! But your advice about Befaco Midi Thing. How about pair Moog Sequence and Erica Vco. With this pair I have the same problem. But only with mother's sequencer. If I send sequence from daw throw the mother 32 - sound is well.
akrylik
Sorry! I didn't catch that you tried also the Mother 32 with the Erica VCO. So to confirm:

OK: Ableton -> Mother 32 -> Erica VCO
BAD: Mother 32 -> Erica VCO
BAD: Ableton -> Befaco MIDI Thing -> Erica VCO

Is that right?

Do you have another VCO to test with?
modestnikov
So


BAD (notes below F#5 woah aren't playing): Mother 32 sequence -> Erica VCO
BAD: Ableton -> (problem is here: notes below F#5 aren't blinking) Befaco MIDI Thing -> Erica VCO
BAD (notes below C3 woah aren't playing) : Ableton -> Mother 32 -> Erica VCO
OK: Ableton -> Mother 32 -> STO Make Noise
OK: Mother 32 sequence -> STO Make Noise
modestnikov
akrylik wrote:
Sorry! I didn't catch that you tried also the Mother 32 with the Erica VCO. So to confirm:

OK: Ableton -> Mother 32 -> Erica VCO
BAD: Mother 32 -> Erica VCO
BAD: Ableton -> Befaco MIDI Thing -> Erica VCO

Is that right?

Do you have another VCO to test with?


maybe it isn't one problem, maybe it's two problems with Erica VCO and Midi Thing calibration?
mbartkow
Maybe it's due to the limitation of the VCO which can't handle input voltages below some value?
mattsb
The "problem" is that the Mother-32 thinks that pitch voltage is -5 to +5V, whereas the Erica thinks it's 0-10V. So any note below 0V (ie half the "keyboard") on the M32 generates nothing on the Erica.

What you need is a 5V offset to add 5V to the M32 1V/Oct output. I use Maths channels 2 and 3 to solve the same problem, but it's fiddly to get the calibration right. I keep thinking I'll buy something like WMD/SSF SPO and set it and forget it, but I haven't gotten around to it yet.
mildheadwound
If it is the offset thing, try setting your octaves higher, in your midi sequencer. 'Works for me!
Dcramer
mattsb wrote:
The "problem" is that the Mother-32 thinks that pitch voltage is -5 to +5V, whereas the Erica thinks it's 0-10V. So any note below 0V (ie half the "keyboard") on the M32 generates nothing on the Erica.

What you need is a 5V offset to add 5V to the M32 1V/Oct output. I use Maths channels 2 and 3 to solve the same problem, but it's fiddly to get the calibration right. I keep thinking I'll buy something like WMD/SSF SPO and set it and forget it, but I haven't gotten around to it yet.

I don't have a Mother-32 but this makes sense.
Doepfer makes a precision Adder that could do this or you could use something like the Intellijel 2hp precision mixer and simply sum your offset voltage with your 1V/oct source. thumbs up
modestnikov
mattsb wrote:
The "problem" is that the Mother-32 thinks that pitch voltage is -5 to +5V, whereas the Erica thinks it's 0-10V. So any note below 0V (ie half the "keyboard") on the M32 generates nothing on the Erica.

What you need is a 5V offset to add 5V to the M32 1V/Oct output. I use Maths channels 2 and 3 to solve the same problem, but it's fiddly to get the calibration right. I keep thinking I'll buy something like WMD/SSF SPO and set it and forget it, but I haven't gotten around to it yet.


thank you!!!
modestnikov
mildheadwound wrote:
If it is the offset thing, try setting your octaves higher, in your midi sequencer. 'Works for me!


Yes, I do it)
But the moog voice is becaming higher too waah
modestnikov
So. some answers

1 "problem" between moog-32 and erica synth:
Quote:
The "problem" is that the Mother-32 thinks that pitch voltage is -5 to +5V, whereas the Erica thinks it's 0-10V. So any note below 0V (ie half the "keyboard") on the M32 generates nothing on the Erica.


2. problem with calibration of Befaco Midi Thing. Here is answer from befaco

Quote:
try doing a learn procedure and learn from note 0. Anyway drop us a mail for further support
and it works! It's peanut butter jelly time!

thanks guys!
ducroz
hi - i have the same problem with the moog32 to erica synths black wavetable vco. only tracking the upper half of the mother32 keyboard - As far as I understand it is the moog32 -5v+5v vs erica 0v+10v difference.

Is there a utility module which will track the full mother32 keyboard to the erica synths black wavetable vco?

I have ordered a mutable instruments shades with the hope this will sort the problem out - not knowing exactly how this will patch together or even if this is a way of tracking the full mother32 keyboard to the erica wavetable.

any help much appreciated!
MUFF WIGGLER Forum Index -> Eurorack Modules  
Page 1 of 1
Powered by phpBB © phpBB Group