MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

disting mk4 SD card problem
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author disting mk4 SD card problem
wingcommander
I’m trying to update the firmware on my Disting Mk4. The micro card is MS Dos Fat 32. The file image.hex is in the root directory.
I stick the card in and power up with the S key pressed. Disting boots up and then, after displaying the horizontal and vertical yellow lines, goes straight to displaying “Success”. Of course after a restart I’m still on V4.
Any clues?

First post, so can't start new thread.
os
Does this card work for WAV playback, or the help files?
wingcommander
os wrote:
Does this card work for WAV playback, or the help files?


Not for help. "No Card" is displayed. Dodgy card? I bought it especially for this.
os
What card is it?

Did you format it yourself?
wingcommander
os wrote:
What card is it?

Did you format it yourself?


It's a SanDisk 16GB. I've reformatted it a couple times sine the problem. Using 2 different Macs
os
So that's "MS-DOS (FAT)" not "ExFAT"?
wingcommander
os wrote:
So that's "MS-DOS (FAT)" not "ExFAT"?


Correct
os
And the card is fully inserted, to the extent that it clicks into place?
wingcommander
os wrote:
And the card is fully inserted, to the extent that it clicks into place?


Yes it clicks into place.
Now. And works fine.
Apologies for the bother and thanks for the help
markyzno
Hi Os,

I'm also having this issue, FAT32, hold down S knob and just get success.

Hex file in root.

Any thoughts?
os
What kind of card is it? Try a different one, if you have one. Also try reformatting.
markyzno
os wrote:
What kind of card is it? Try a different one, if you have one. Also try reformatting.


Hi OS, its a sandisk ultra 64gb card, so I cant see a problem there? Alsohave reformatted many times at FAT32, PC see's it fine.

I boot the device and it just says success....No loader or prompt.

I have also tried putting samples on and my disting wont read the samples :(
os
I'm not 100% certain 64GB cards will work. Is it possible to partition it into two 32GB partitions?
markyzno
os wrote:
I'm not 100% certain 64GB cards will work. Is it possible to partition it into two 32GB partitions?


I'll try that Os and then report back.
markyzno
Os youre a legend, all works and i'm now happy on 4.3. Thank you SO much

we're not worthy Guinness ftw! SlayerBadger! nanners
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group