MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Disting MK4 Help
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author Disting MK4 Help
orangehexagon
I just purchased the Disting MK4 and I'm having a bit of trouble operating it (I'm almost certain it's user error).

When I go to the Algorithm menu, I can only selected between 1A - 4D.
Your website and videos show the Algorithm select options as formatted as letter first and then number... also 1A - 4D doesn't cover all the possible algo's listed in the manual. I also have a Bank menu item, which I didn't see in the manual at all.

I see that Parameters is formatted the same way as the Algo's on my Disting. I'm very certain I'm going into the Algo menu and not the Parameter.

I'm really quite confused.

Also, side note, was the Disting supposed to ship with an SD Card?

Thanks in advance for your help
os
You have the old firmware still. The user manual reflects the current firmware, which has done away with banks.

No SD card ships with the disting.
euxine
Hi Os, quick one. I'm not super familiar with the Midi protocol, and trying to get the CV/MIDI to output to channel 8. Is this something I need to set somewhere in the disting?

Cheers!
os
There's no setting for that currently. The midi channel is fixed.
monoseq1
Hi,

my disting starts glitching out after a while when using the quantiser. sometimes it'll work for a good 5 minutes then it seems like it cant decide which note to choose.
sorry, i'm shite at explaining stuff.
do you get me? how do i fix this?[/video]
os
Which quantiser are you using? What's patched into it? What are the parameter & Z settings? Which firmware version?
monoseq1
I'm using the A6 quantizer with a turing mk2 patched into X. The scale on the turing is half way.
I've tried having the attenuator ranging from min to max, I've tried different scales. firmware version 4.3

It was happening on the previous version too.

It's almost like it cannot decide which note to take
os
Have you tried setting Z negative and then using a clock to control the quantisation? You might have more luck that way.
hrant noises
Just purchased a Disting MK4. When using algorithm L2 with a square wave straight into X I hear a lot of distortion. Is this normal? Thanks!
os
Assuming you actually have the firmware that contains the reverb algorithms (worth checking) you might need to attenuate the input a bit.
hrant noises
os wrote:
Assuming you actually have the firmware that contains the reverb algorithms (worth checking) you might need to attenuate the input a bit.


Thank you.
10 Miles High
I must be missing something, I just can't get the midi file playback to work seriously, i just don't get it

I have only one file on the card, "midi-playlist.txt" in plain text format. Plus the midi file itself. Exported from Ableton.

The unit recognizes the card, as it was good to update the firmware to 4.4.1.

When I choose the J1 mode and give it a clock the Disting flashes X and Y according to the clock. But no signals at A or B.

What am I doing wrong ?

cry
os
Please don't post the same thing in two different threads.

https://www.muffwiggler.com/forum/viewtopic.php?p=2710767#2710767
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group