MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

ES-3 and ES-6 - Bipolar signals issue
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author ES-3 and ES-6 - Bipolar signals issue
morrison23usa
Hi! New to ES-6 ... I'm using it with Ableton on a mac and and Ensemble Thunderbolt interface.

Everything seems to be working - however ... I'm having an issue with bipolar signals on the ES-6/ES-3 combination.

When I send a bipolar signal (like an LFO) in to the ES-6 and either record it or route it directly to the outputs on ES-3 it comes out rectified positive only.

I'm wondering if there is something simple I'm missing about the setup?

I've verified that I can generate a bipolar SIN with Silent Way and it outputs properly on the ES-3. This is affecting only recorded signals when I play back or incoming signals routed directly to the outputs.

Appreciate any guidance!
morrison23usa
UPDATE: Using cvtoolkit I am able to pass bipolar signals through OK

MakeNoise 0-Coast > ES6 1 > Cvtookit input > output channel 15; both es modules - ES6 and ES3 are plugged in to ensemble toslink in and out respectively

I seem to only see this issue when using silent way Input module and running the output of the track to the es3.

In case that helps shed any light...
morrison23usa
Bump!
os
You don't need to use Silent Way CV Input with the ES-6.
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group