MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

F6 random quantized cv - Y INPUT not working
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author F6 random quantized cv - Y INPUT not working
KvotheKingkiller
Having trouble getting the Y input to do anything on this algo.

I do have the sequenced locked, on the negative side. Tried just routing a maths dc offset channel to manually sweep till it would change something, but nothing happened. Say the input led go red, so assuming the cv I sent definitely crossed the 1v threshold mentioned in the manual.

I also tried one of the maths EOC triggers. No joy.

What am I doing wrong? Any help appreciated. Thanks.
BarneyRubble
Can't comment on if you're doing wrong or right but I get the same thing when the Z control is fully left (blue light).

But with Z control fully right (red light) a pulse into Y input does change the sequence so I'm guessing this is by design.
KvotheKingkiller
BarneyRubble wrote:
Can't comment on if you're doing wrong or right but I get the same thing when the Z control is fully left (blue light).

But with Z control fully right (red light) a pulse into Y input does change the sequence so I'm guessing this is by design.


Thanks for the info, helps with troubleshooting, forgot to try the red side locked. Will give that a shot.

Although it seems like it would be nice if bit flipping functionality worked on either locked side.
KvotheKingkiller
bump, just want to know if this is by design.
os
Yes. The Y input causes the bit to be flipped on every clock. But for locked negative Z, the bit is always being flipped on every clock anyway.
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group