MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

FH-1 "Noise" on Channel Pressure
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author FH-1 "Noise" on Channel Pressure
Armstrb
Am using my FH-1 and Expanders with a Linnstrument. Am finding that the output of the Channel Pressure when using it to open a VCA (Intellijel Quad) is very noisey, making it sound like there are crackling/ distorted sounds.

I wonder whether it might be clipping, but not that. It the 10v is too much so tried 5V, not that. Tried using a different expanded, not that. Also tried moving it in my case, away From PSU. Not that either.

Have tried different VCAs as well.

Then only thing that I have found that gets rid of it is putting the CV through my AJH Synths Glide module, which I guess is just creating a new voltage source. Does sound beautiful when I do this.

The FH-1 is configured to convert MIDI channels 1-8, with CV, Gate, Mod wheel and Channel Pressure.

Any ideas?
Armstrb
OK, so have done some more investigation, including pulling out the oscilloscope. What I am seeing is a sine wave on each of my outs when nothing is plugged in.

Am guessing this is the internal LFO running. How do I turn it off and keep it off?

All I want this thing for is to act as a simple set up to use as a 8 voice polyphonic CV out for the Linnstrument

FH1 outs 1-8 = MIDI Channels 1-8 Pitch CV
FH1X #1 outs 1-8 = MIDI Channels 1-8 Note on/off
FH1X #2 outs 1-8 = MIDI Channels 1-8 Mod Wheel
FH1x #3 outs 1-8 = MIDI Channels 1-8 Channel Pressure
FH1X #4 outs 1-8 = MIDI Channels 1-8 Velocity

I thought I had set it up this way using the configuration script, but its clear there are other things running on each of the outs still.

How do I turn those things off???

This module is over engineered. There should be a simple way of scripting it and turning things on/ off.
os
Channel Pressure will likely need some smoothing. The FH-1 will do this for you if you turn it on.

LFOs are off by default. I imagine you must have turned one on accidentally.

Are you using a config script? If so, can you post it?
macs4music
I'm also having this issue, but just a monophonic setup. Being very stupid how to I enable smoothing via the browser based script generator?

At the moment, its driving the DPO wavefolder and it sounds highly quantised.

Neil
os
The script generator doesn't set the smoothing amount.

Smoothing is by default MIDI channel 1, CCs 64-71. So either send those CCs from your controller, or used HEX in script e.g.

HEX b0 40 10

will set the smoothing to 16 (10 in hex) on output 1 (CC 64, or 40 in hex).
macs4music
Hi Os, I use the script generator as I don't understand hex at all I'm sorry. Are you saying I need to set aftertouch to be sent on cc 64? And then how can I adjust smoothing?
os
I'm saying you can set the smoothing directly in the script by copying in the line above, editing for which output you want to smooth, and the amount of smoothing required.
macs4music
Oh sorry so I copy and paste that into the box with the other code?
os
Yes.
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group