MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Hertz Donut MK1 - pitch drift
MUFF WIGGLER Forum Index -> The Harvestman  
Author Hertz Donut MK1 - pitch drift
tuj
Hi:

I have a Hertz Donut mkI and the pitch will drift from time to time fairly substantially, like a 5th or an octave or more. Then it will eventually drift back to normal.

Any ideas?
mt3
tuj wrote:
Hi:

I have a Piston Honda mkI and the pitch will drift from time to time fairly substantially, like a 5th or an octave or more. Then it will eventually drift back to normal.

Any ideas?


Is this while scanning through waveforms?
Or a static waveform?
tuj
mt3 wrote:

Is this while scanning through waveforms?
Or a static waveform?


I was confused and thinking of the wrong module name. The problem is happening with my Hertz Donut.
mt3
Ah, makes sense.

Do you have anything plugged into the 1V/Oct of the HD?
tuj
mt3 wrote:
Ah, makes sense.

Do you have anything plugged into the 1V/Oct of the HD?


Yes, Rene. It will follow the sequence correctly for a while, then glissando slowly up to a higher pitch, stay there for a while, and then glissando back down to C where I have it tuned.
mt3
Does drift happen without Rene plugged into the HD?
tuj
No, with nothing plugged into the 1v/oct input, the pitch stays steady.

The rene when sequencing other oscillators is fine.
mt3
What happens when you plug the HD's Modulator into the 1V/Octave?
Also does the Modulator oscillator also drift?
mt3
Part of my guess is the Modulator is affecting Primary at a frequency just above 0 Hz, where the modulation bus is also non-zero.
What happens when you assign 0V to the Modulation bus CV while doing your thing with the Rene.
mt3
And pretty sure the Modulator never reaches 0 Hz, by design.
governor blacksnake
Sounds like the trimmer needs to be replaced. Email support@industrialmusicelectronics.com if you want us to take a look at it (email works now)
mt3
Dsmn, I was close.
tuj
did some more testing. Both the modulator and the primary are drifting without anything plugged into them.

Will email for support. Thanks!
MUFF WIGGLER Forum Index -> The Harvestman  
Page 1 of 1
Powered by phpBB © phpBB Group