MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

problam with ES-8 driver on win
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author problam with ES-8 driver on win
yotam
hi =)
a week ago I got the es8, and since then every day I try to make him work for a few hours I'd really love if you can help me! help
so I install the win driver (run on win10 64X) and all everything looks good. got two red led on the panel on, connected via USB to my computer. and when I put the es-8 driver as default and put some audio on I get to see 1st and 2nd outs light in purple.

the problem is when I try to use it with my daw. i try it on max and pro tools in 2 different computers. On max 7 when trying to load the ASIO driver it sends error on the console "error loading asio driver" on two error line. on pro tools, i can use only the 1st and 2nd outs. Dead Banana

all help would be greatly appreciated!!!!!!!!!!!!!!!!
creativesounds
Hey Yotam,

I was able to get the ES8 to work with Pro Tools 12 on a Win 10 64bit machine. However, you need to get ASIO4ALL working with your machine. Also, you need to setup your Pro Tools I/O so that it "sees" the ES8's inputs and outputs. I made a handy post here on how to do that:

https://www.muffwiggler.com/forum/viewtopic.php?t=183406&start=0&postd ays=0&postorder=asc&highlight=
Riggar
Yes having problems here Win10 with CV Toolkit 2.7 and latest ES-8 driver 4.11 on 2 different laptops - driver selection just freezes.
Tried as part of investigations CVT 2.0 and that doesn't work either - same problem.

Reverted to CVT 2.7 with ES-8 3.4 driver - no joy, you can select the ES-8 driver but nothing happens - only tested on 1 laptop

Reverted to CVT 2.6 and ES-8 3.4 driver - WORKS (also works with CVT 2.0)

Guy @ CVT is aware.
croaker
Sorry about borrowing this thread, but I'm a new member and can't post my own yet.

I got my ES-8 a few weeks ago and have been using it standalone via ADAT connected to my RME audio interface. It has been working without issues for many hours, but today it stopped functioning: first thing that happened was that the outputs switched order, so 1 became 2, 2 became 1, 3 became 4, 4 became 3, et c. Irritating but I could work around that. But the next time I switched it on: it would not communicate with the RME at all anymore. Signals into the ES-8 inputs will cause them to light up normally, but nothing is transmitted over ADAT. Audio and control signals sent through ADAT to the ES-8 outputs will neither light the leds or transmit anything through the outputs.

I have tried starting the PC and the modular in different order to see if that played any part, but it makes no difference. I have not tried using it over USB since I don't have the right type of cable.
What do?
Riggar
<< croaker >>

--- hi there - first and probably obvious thing is to reload the RME drivers and of course ensure you're on the latest os version.

I've got and old m-audio card on win10 with an ES-8 all fine - but I use a whole load of other asio drivers with different bits of kit, and sometime i need to reload the m-audio drivers
os
@croaker Verify your RME settings and your cable by plugging the ADAT cable between the RME output and the RME input. See if you can send audio out over ADAT and receive it back.
croaker
@Riggar
Do I need to do a full uninstall of the drivers first or how do you go about it? I did update to the latest RME driver and firmware while debugging yesterday, because I was one version behind. It didn't help though. My Win10 64bit is also fully up to date.

@os
The RME ADAT I/O (and the cables) all appear to work, hooking out -> in as you suggested, the triggers I send out (via Reaktor) comes back to the inputs in TotalMix.
I am not sure how to verify my RME settings beyond that, after it stopped working I've experimented with clock modes in the audio interface settings, but it does not appear to have any effect, it's now back to defaults. And like I said, the ES-8 worked fine for weeks, I'm pretty sure I had not messed with any settings when the issues started.
croaker


These are my current Fireface settings. The ES-8 is connected to the ADAT1 port, I'm not sure if it should read anything else than "No lock" though, I never checked this while it was working.
os
Looks OK. It would be useful to connect up the ES-8 via USB so you can ask it what it thinks is going on.
croaker
Alright, I borrowed the usb-cable from the RME, didn't realize that it was the same type before. Installation seemed to work, both of the red LEDs on the device are lit and I can open the Expert Sleepers Control Panel:


But trying to use it in Live gives me this error:
os
The fact that the ES-8 reports both clock sources as invalid is a worry. If you plug an ADAT cable from the RME to the ES-8, does the ES-8 lock to ADAT clock?
croaker
Scavenged an extra cable so I can use both the RME and the ES-8 at the same time, after switching them on I get this:



It appears that it crashes when I try to load the ASIO driver in Live though, because after that both of them return to invalid.

(edit: and using it in standalone Reaktor gives similar results, no error message but I cannot start playback)
os
You might try the older driver - some people have had issues with the current one:

http://www.expert-sleepers.co.uk/downloads/drivers/windows10/ExpertSle epers_DriverSetup_v3.40.0.exe
http://www.expert-sleepers.co.uk/downloads/drivers/windows7/ExpertSlee pers_DriverSetup_v3.40.0.exe
croaker
Unfortunately that didn't help. Disconnecting the ADAT cables made no difference either.
Same exact thing happens, I try to load the driver in Live or Reaktor, it gives the error above and the clock goes to "not valid" in the ES-8 control panel.
os
I have to suspect a hardware fault then. Email me with your purchase details.
croaker
It should be sent now, I didn't get a copy though so let me know if it didn't work.
croaker
Unclear what the issue was, but it has performed perfectly since I got it back!
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group