MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

ES-3/ES-6 + MiniDSP streamer weird noise problem
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author ES-3/ES-6 + MiniDSP streamer weird noise problem
Danbert75
This is going to be a bit of a niche question but I thought I'd see if anyone has any advice.

I have:

ES-3 + ES-6
MiniDSP streamer
Apogee Quartet Audio interface

The ES-3 and ES-6 are in a Doepfer 42 HP mini low cost case at the moment.

The MiniDSP streamer and the quartet have been combined to one audio device on my Mac.

The whole set up works, but there is this weird cycle of screaming noise that rolls around about every minute or two. It's not completely regular, and it doesn't seem to effect every input channel at the same time - it starts in one and then slides over to the next.

I know the mini Doepfer case says not to use things like vco's in there as the power supply doesn't have the same level of shielding as it's bigger cousins. It has periods of complete clarity where it works really well though.

Anyone got any ideas what could be causing the interference?
os
That will be a clocking issue. Do you have Drift Correction enabled for one or other device in the Aggregate?
Danbert75
No - though I remember seeing it as an option for the MiniDSP - so I need to make sure that's selected?
os
For one of the two. Try each one, see which works better.
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group