MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

roland d05 iPG800 programmer issues
MUFF WIGGLER Forum Index -> General Gear  
Author roland d05 iPG800 programmer issues
templehead
hey guys, first post here. I just got my D05 yesterday and loving it. I have the iPG800 app that has the pg1000 mode on it. I've tried using it with my D05 but am not having any luck getting it to work. I have a jx8p and use the app with that synth all the time so i know it's not the app or the midi chain. anyone here have any luck with this set up. the instructions aren't much help, and there's not much info online. Cheers!
templehead
To be clear about my setup:
I'm using a DX7 as my midi controller going into ableton and then back out to my DX7 then thru to the in of my JX8P then thru to the in of the D05. The iPad is connected via WiFi to the computer. In this configuration, the iPG800 will with the JX8P, but not the D05.
DiscoDevil
D50/05 uses a PG1000 not the 800. Not sure if the app you're using can function as a PG1000 as well.
templehead
DiscoDevil wrote:
D50/05 uses a PG1000 not the 800. Not sure if the app you're using can function as a PG1000 as well.


the iPG800 has a PG1000 mode in it. I've seen a single YouTube demo that shows some using it so i know it "should" work.
DiscoDevil
Maybe the JX8P isn't passing the SYSEX info thru. Try to put the D-05 further up the chain.
templehead
DiscoDevil wrote:
Maybe the JX8P isn't passing the SYSEX info thru. Try to put the D-05 further up the chain.


I tried this at lunch today. I went dx7 midi out to ableton in, then out of ableton to the in of the D05... still nothing
hmmm.....
DiscoDevil
templehead wrote:
DiscoDevil wrote:
Maybe the JX8P isn't passing the SYSEX info thru. Try to put the D-05 further up the chain.


I tried this at lunch today. I went dx7 midi out to ableton in, then out of ableton to the in of the D05... still nothing
hmmm.....


Ableton does NOT pass SYSEX. This I know for sure so maybe that's the issue?
templehead
But then why would it work with the JX8P? That's using sysex as well right?
templehead
well it's not what I originally intended but on a whim I tried using patchbase with it via Wi-Fi and my latest configuration and that programmer works fine. i also added the jx8p to the chain and am still able to use the iPG800 to program that as well. it works I'm happy, but still curious as to what the issue with the iPG800 programmer could be.
dumbledog
It works out of the box for me. iPG-800 --> iConnect mio --> D-05.

But it's rather annoying to use that way since it eats up the midi without supplying a keyboard on screen.
Happyanimal
dumbledog wrote:
It works out of the box for me. iPG-800 --> iConnect mio --> D-05.

But it's rather annoying to use that way since it eats up the midi without supplying a keyboard on screen.


This is why people buy Midi merge boxes.
MUFF WIGGLER Forum Index -> General Gear  
Page 1 of 1
Powered by phpBB © phpBB Group