Buchla 100 system diy build

From circuitbending to homebrew stompboxes & synths, keep the DIY spirit alive!

Moderators: Kent, Joe., analogdigital, infradead, lisa, parasitk, plord, sduck

Post Reply
User avatar
WeepWow
Common Wiggler
Posts: 245
Joined: Thu Oct 06, 2016 5:58 pm
Location: Ohio, USA

Post by WeepWow » Sat Jul 28, 2018 10:28 pm

I don't know what the hell you guys are talking about, but it is truly amazing to me. Wish I would have gotten into Buchla DIY myself 30 years ago, spent too much time being an audio recording engineer.

WTB: 206e, 250e, etc.

User avatar
APETECHNOLOGY
Wiggling with Experience
Posts: 273
Joined: Fri Oct 16, 2015 9:22 pm
Location: DETROIT
Contact:

Post by APETECHNOLOGY » Sun Jul 29, 2018 1:49 am

i want to build a 130, the closest thing i could find is the schematic for the 230.
the schema was drawn differently then most other buchla schematics,it is confirmed to be correct , but the "node" dots are not existent.
does my redraw seem correct?


ImageImage
:hmm:

User avatar
Peake
I'm in ur DIY. Filling cases with Buchla
Posts: 5703
Joined: Fri Nov 07, 2008 10:00 pm
Location: Loss Angeles

Post by Peake » Sun Jul 29, 2018 2:28 am

Weird. I've built a 158A and can't get a clean sine on one of the oscillators even with the pre55ure mod of having a trimpot for R35 to control the level into the sine shaper; it's buzzy at every level. Tried a different sine FET and swapped the U147, paralell'd a 22pf to C6, dropped R42 and R43 in the sine shaper to a matched pair of 680r, nothing.
I just can't help imagining that this would be better with vactrols

moogboy010
Common Wiggler
Posts: 92
Joined: Sat Mar 18, 2017 1:46 pm
Location: Virginia

158A build

Post by moogboy010 » Sun Jul 29, 2018 9:17 am

Hi Peake,I had one of the generators' a little hot and some distortion.I would put the (1K -trims' )(R42,R43) in there and Maybe try a (lower-gain) transistor at (Q14),before the sine-shaper?

User avatar
Peake
I'm in ur DIY. Filling cases with Buchla
Posts: 5703
Joined: Fri Nov 07, 2008 10:00 pm
Location: Loss Angeles

Post by Peake » Sun Jul 29, 2018 1:16 pm

Thanks, a lower-gain Q14 before the shaper was my next idea as well. Edit: That improved things. Still triangle-y.
I just can't help imagining that this would be better with vactrols

User avatar
APETECHNOLOGY
Wiggling with Experience
Posts: 273
Joined: Fri Oct 16, 2015 9:22 pm
Location: DETROIT
Contact:

Post by APETECHNOLOGY » Wed Aug 29, 2018 1:16 am

i got the 130 to work!
it works really well, very responsive. sensitivity is touchy,i need to look into that.
also need to make a proper panel! :woah:

Image

moogboy010
Common Wiggler
Posts: 92
Joined: Sat Mar 18, 2017 1:46 pm
Location: Virginia

Post by moogboy010 » Thu Aug 30, 2018 5:49 pm

Nice Job,Apetechnology!You are tearing it up with your builds'.Want to see your system picture soon!!! :yay: :hail:

User avatar
APETECHNOLOGY
Wiggling with Experience
Posts: 273
Joined: Fri Oct 16, 2015 9:22 pm
Location: DETROIT
Contact:

Post by APETECHNOLOGY » Mon Sep 17, 2018 1:13 am

Moogboy, i need to make cases!
i think i am going to make this style for my 100






Image :hmm:

moogboy010
Common Wiggler
Posts: 92
Joined: Sat Mar 18, 2017 1:46 pm
Location: Virginia

Post by moogboy010 » Mon Sep 17, 2018 5:26 am

Hi Apetechnology,
Those are a good design! I also like the older square cases,that the original 100s' came in!The older ones' seem to have more of a (bookcase with shelves') appearance,that I am a bit partial to!Ha! :lol:
Will be looking to see your work!I presume you have a good compliment of modules',by now? Let us know how you are progressing!
Great work,so far! :yay: :hail:

User avatar
Reese P. Dubin
Super Deluxe Wiggler
Posts: 1317
Joined: Wed Dec 17, 2008 12:33 pm
Location: Absolute Elsewhere

Post by Reese P. Dubin » Mon Sep 17, 2018 9:46 am

That 130 is built from the cleaned up 230 schematic above??
This is great news, I find the 230 to be the best follower trig extractor I have used. One of the few things i am severely lacking.

User avatar
lasesentaysiete
Super Deluxe Wiggler
Posts: 1439
Joined: Thu Feb 18, 2016 5:23 am
Location: Barcelona

Post by lasesentaysiete » Fri Oct 05, 2018 6:30 am

There seem to be examples of 140 modules with illuminated pushbuttons and some without. Is this the case? Or did the originals all have illuminated buttons?

moogboy010
Common Wiggler
Posts: 92
Joined: Sat Mar 18, 2017 1:46 pm
Location: Virginia

Buchla clone 158A

Post by moogboy010 » Thu Dec 27, 2018 10:50 am

Not pretty,but it all works'! :banana: Finished this a while back,don't think I posted it? :eek: Image
Image
Image
Image
[/img]

djs
Super Deluxe Wiggler
Posts: 1075
Joined: Wed Sep 01, 2010 8:36 am
Location: South Beloit, IL

Post by djs » Thu Dec 27, 2018 11:15 am

I noticed moogboy put two switches in for internal/external control. Any idea why Buchla joined them both on the original?
"Noise is what the Earth is made of" - David Bowie

moogboy010
Common Wiggler
Posts: 92
Joined: Sat Mar 18, 2017 1:46 pm
Location: Virginia

Regarding two switches'

Post by moogboy010 » Thu Dec 27, 2018 1:37 pm

Some of the late (CBS modal # 144s') had two switches'!Somewhere along the line,Don decided it would be nice to have separate switching,for manual,or voltage control of both oscillators'.I like having one in manual and one in V.C.mode,sometimes'!I think (Don Buchla)probably didn't think it was necessary,to begin with,or discovered the added flexibility at a later date? :hmm:

User avatar
diophantine
Super Deluxe Wiggler
Posts: 2246
Joined: Mon Jan 10, 2011 2:50 pm
Location: San Diego, CA, USA

Post by diophantine » Thu Dec 27, 2018 5:53 pm

It encourages the purchase of two rather than just one?

moogboy010
Common Wiggler
Posts: 92
Joined: Sat Mar 18, 2017 1:46 pm
Location: Virginia

Post by moogboy010 » Thu Dec 27, 2018 11:37 pm

Diophantine,I was thinking that,after I wrote my post.Two audio and two modulation oscillators'!Most early systems' did have multiple 158As',so it would have been easy to do!

User avatar
n.d
Learning to Wiggle
Posts: 29
Joined: Thu Dec 15, 2011 1:01 pm

Post by n.d » Thu Mar 14, 2019 3:13 pm

I've just found this thread. Great stuff.

APETECHNOLOGY: did you finish the 130, 140 and 180 layouts?
You know, that line that goes: "i want things that go Whooa and diuungg", like that nice man said to Bob Moog. That´s what I want too.

User avatar
APETECHNOLOGY
Wiggling with Experience
Posts: 273
Joined: Fri Oct 16, 2015 9:22 pm
Location: DETROIT
Contact:

Post by APETECHNOLOGY » Thu Mar 14, 2019 9:55 pm

180 is here,
Image

Image

User avatar
APETECHNOLOGY
Wiggling with Experience
Posts: 273
Joined: Fri Oct 16, 2015 9:22 pm
Location: DETROIT
Contact:

Post by APETECHNOLOGY » Thu Mar 14, 2019 10:17 pm

140 is here,Image



Image

User avatar
APETECHNOLOGY
Wiggling with Experience
Posts: 273
Joined: Fri Oct 16, 2015 9:22 pm
Location: DETROIT
Contact:

Post by APETECHNOLOGY » Thu Mar 14, 2019 10:28 pm

130, is here.Image


Image

User avatar
APETECHNOLOGY
Wiggling with Experience
Posts: 273
Joined: Fri Oct 16, 2015 9:22 pm
Location: DETROIT
Contact:

Post by APETECHNOLOGY » Thu Mar 14, 2019 10:40 pm

i ended up making the 123 like the original.

Image

Image

Image

moogboy010
Common Wiggler
Posts: 92
Joined: Sat Mar 18, 2017 1:46 pm
Location: Virginia

Amazing builds'!

Post by moogboy010 » Fri Mar 15, 2019 2:11 pm

Thanks for sharing your work,Apetechnology!Amazing builds'!Love the(modal #123)

moogboy010
Common Wiggler
Posts: 92
Joined: Sat Mar 18, 2017 1:46 pm
Location: Virginia

regarding modal #140?

Post by moogboy010 » Fri Mar 15, 2019 2:16 pm

BTW;Apetechnology,do you show the correction on the (3-way switch)?Doesn't look like it in the schematic of the p.c.board?

User avatar
n.d
Learning to Wiggle
Posts: 29
Joined: Thu Dec 15, 2011 1:01 pm

Post by n.d » Fri Mar 15, 2019 5:04 pm

Thank you so very much.

About the 123, you mean you laid the board like the original?
By using pictures?
You know, that line that goes: "i want things that go Whooa and diuungg", like that nice man said to Bob Moog. That´s what I want too.

User avatar
APETECHNOLOGY
Wiggling with Experience
Posts: 273
Joined: Fri Oct 16, 2015 9:22 pm
Location: DETROIT
Contact:

Re: regarding modal #140?

Post by APETECHNOLOGY » Fri Mar 15, 2019 9:28 pm

moogboy010 wrote:BTW;Apetechnology,do you show the correction on the (3-way switch)?Doesn't look like it in the schematic of the p.c.board?
i corrected it in my drawing.
s6 contact 3= 15v :spin:
Last edited by APETECHNOLOGY on Fri Mar 15, 2019 9:39 pm, edited 2 times in total.

Post Reply

Return to “Music Tech DIY”