MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Morphagene can't mount SD Card
MUFF WIGGLER Forum Index -> Eurorack Modules  
Author Morphagene can't mount SD Card
witchbutter
I decided to try to load a few samples direct to the SD card and then reinserted it in morphagene. Now the SD will never load, even if I format it again and insert it empty, it never mounts so the MG is unusable. I formatted FAT32 exactly as described in the manual. Anyone know what could be wrong?
jhsa
Did you just insert the card or did you also tell Morphagene to actually mount the card by pressing shift button?
mpa75
Did you manage to solve it? I am facing the same problem since new firmware update. The MG don't read the SD card anymore...
what is the exact procedure to mount the card, maybe i m doing something wrong...Thanks
BlackMarbleFelix
I had this problem last night and tried everything, finally my last thing to try was installing the firmware again........... and that worked.....
snoisy
same problem- annoying. Same solution- re-loaded firmware, all sorted.
introvert
I was having the same problem. Card wouldn't mount so the text file would not update on the card so I was unable to access the new features. Reel mode was inaccessible as well.

I reinstalled the new firmware and it fixed the issue.

I think my issue was - Once the wav file plays and all of the lights stop flashing the OS is still installing - The lights go Orange for the current firmware, but you still need to wait even longer then it goes blue. Then its ok to reboot to set your varispeed.

This was my issue at least. Finally I can rock this new firmware!!!
MATA
I had the same issue, installed the last firmware and now it's working fine.
MUFF WIGGLER Forum Index -> Eurorack Modules  
Page 1 of 1
Powered by phpBB © phpBB Group