FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 

Disting Mk4 No Audio Playback
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author Disting Mk4 No Audio Playback
I've spent a couple hours trying to get audio playback to work. I've hit the wall.

At first I was able to get one .wav to play, but unable to play additional samples.

Disting Mk4 v 4.3
The .wav files are 16-bit. 44.1.
I reformatted one card, then tried a different card. Card worked fine for loading firmware.
I checked the .txt files for illegal characters.
I renamed files according to old convention and tried not using a playlist file.

As i understand it, K1 should play files automatically and Z should step through the samples.

Today I briefly got the unit to emit clicks as I turned the Z knob, but then that also stopped. Unit is other wise putting out audio, e.e., noise algo.

I've attached a sample .wav and the playlist file.

Any ideas? I am flummoxed.
K1 is wavetable VCO. I1 is audio playback.

Your playlist says "sample01.wav" but your file is called "sample01 .wav".
Damn. I need glasses. I meant I1.

I'll fix the typo and tray again.
Thanks, OS.
User error all the way.
Appreciate the support!
Just bought the mk4 and having same problem with no playback. Other algorithms seem to work fine. Done the latest firmware upgrade ok. Tried two different sd cards. Tried formatting FAT 32 and adding just a single 16k wav file and also with a simple playlist for that sample as well. Selecting I1 algorithm and display reads "playback" ok. Without the card it displays "no SD" so it seems to be recognising the cards. Just no playback sound. Twiddling Z or S knobs does nothing. Really want to get this working but totally stuck now. Any ideas please.
Update for anyone interested. Got it working after much file swapping and this and that. Important things that made it work - playlist name only works when labelled playlist v1 (v2 doesn't). The sample file names should be sample.wav in the playlist text but the actual files should not have the .wav in the name (even though they are actually wav files). It works on a 16Gb card but not on a new Sandisk Extreme 32Gb as recommended by Expert Sleepers?
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group