MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Digitakt trigless locks help...
MUFF WIGGLER Forum Index -> General Gear  
Author Digitakt trigless locks help...
chorus7
Tried to find the answer on Elektronauts but nada very frustrating

I'm running newest OS on my Digitakt (1.04) but I'm running into a bizarre problem...

Every time I want to add a trigless lock to my track it adds a note trigger!?! I’m pressing (Func + trigger pad) and I get a yellow light... I’m basically wanting to add P-loks without adding a note…

I also tried to just move the knobs while in live record BUT again it keeps adding notes?!?

Seriously reading the manual I feel like I'm missing something silly...

Any help would be great...
anselmi
you get a green light???

in mine the light is yellow, as the manual says


I don´t remenber any kind of green light indication while in step mode...green are just for the tracks´mute status hmmm.....

did you try to re-install the OS? seems like a bug or something...
chorus7
I forgot to edit my original post... it is a yellow light but still happening... I think it's a bug cause it only seems to happen on that pattern?!... Bizarre...
anselmi
chorus7 wrote:
I think it's a bug cause it only seems to happen on that pattern?!... Bizarre...


I found some 1-pattern bugs as well, that can`t be duplicated in another ones...I just paste other pattern in this place and then clear it to make it works properly
chorus7
Yeah I've tried to replicate it but it was just that one pattern... one of the suggestions was it might have to do with looper waveforms?! hmmm..... not sure... But I'm going to see what I can find out in the studio tonight...
MUFF WIGGLER Forum Index -> General Gear  
Page 1 of 1
Powered by phpBB © phpBB Group