MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Pamela's New Workout Stable Clock
MUFF WIGGLER Forum Index -> Eurorack Modules Goto page 1, 2, 3, 4  Next [all]
Author Pamela's New Workout Stable Clock
mikmanner
I have been trying to sync my Workout to the clock of a Keystep (which is getting its clock from a PC)

Problem is that the clock isn't quite stable, scanning a few BPM around the target speed.

Here's a video showing it: https://photos.app.goo.gl/6Fn6ZnTiw1Xy5U7K2

Also when I try to sync from the DrumBrute internal clock the BPM is always one beat lower than what is on the Brute. Say 119 instead of 120.

Is this a common issue? If so how can it be solved?

Cheers!
Mick
alanza
it could just be that Pam thinks the incoming clock is 119, not 120—does it sound out of time or is the display the issue?
mikmanner
alanza wrote:
it could just be that Pam thinks the incoming clock is 119, not 120—does it sound out of time or is the display the issue?


The timing slips suggesting it's a beat behind. I don't know why pam thinks the clock is 119 when it's 120, everything is set to 24 PPQ
Mashmore
I believe i read this i family common and just a display issue and not a stability issue. I also think i read in the pams thread there is a way to fine tune this as well.
noeticsound
When I sync my PNW to my computer, it typically displays a tempo reading one BPM below the master, but the timing is tight...no drift, even during multi-hour jams.
BaloErets
You can calibrate fine-tuning for it's readout of Pam's external clock.

From the manual;

I: Service Mode & Calibration
Holding down the program knob whilst powering the unit will access the service
menu. This mode allows subtle calibration of the core internal clock (lower value
slower, higher faster. Default value is 50) as to match external equipment BPM
representations, clearing and resetting of the internal saved outputs, and testing of
the OLED display. The service mode will also display current firmware version.
Pressing the start button will exit and Pamela will start as normal.
Armstrb
Why not go the other way around? Use Pam as the master, it's what it's for
mikmanner
BaloErets wrote:
You can calibrate fine-tuning for it's readout of Pam's external clock.

From the manual;

I: Service Mode & Calibration
Holding down the program knob whilst powering the unit will access the service
menu. This mode allows subtle calibration of the core internal clock (lower value
slower, higher faster. Default value is 50) as to match external equipment BPM
representations, clearing and resetting of the internal saved outputs, and testing of
the OLED display. The service mode will also display current firmware version.
Pressing the start button will exit and Pamela will start as normal.


Thanks for the info - I have tried this, also updated the firmware but no matter the calibration value, the BPM is still 1 beat behind that of the drum brute.
glassofwater
Did you ever figure this out?
Bignorthumbrian
I sync my PNW from MMT8 or BSP into a Kenton Pro Solo mk11, sync24 out of the Pro Solo into the PNW via a din to two 3.5mm jacks cable, works perfectly..

However the tempo displays on all three devices are slightly different, ie-when the master is the MMT8, the MMT8 is 120, BSP is 121 and PNW is 119...

But all perfectly in time....
Karabekian
EDIT - Clock is actually in sync, but the values are wrong. Ignore me.
spacezignul
So with so many people using Pam's has anyone found a fix for the incorrect bpm issue? My Pam's is allways running 1bpm less than master clock from ableton
Zymos
It's only an "issue" if things are truly running at different tempos, not just if a display is showing a different number.
Summa
Armstrb wrote:
Why not go the other way around? Use Pam as the master, it's what it's for


hah no it's not, it's made for both uses... if the OP is working on a track ITB he probably wants Pamela to sync with that right?

There's a similar issue syncing bam from Pamela to Metropolis, the ppm is correct but generally shows 1 Bpm lower on Metropolis
spacezignul
Lol its still an issue though, just of a different nature
lisa
spacezignul wrote:
Lol its still an issue though, just of a different nature

How is it an issue? Purely a matter of principle? hmmm.....
SCOOBA_TANK
yeah. i noticed this the other day between the minibrute 2s and pams. I let the patch run for almost an hour to check if everything was in tempo. it stayed tight as a 15 year old's skinny jeans. i can live with the display being off.
grep
When I use Pam’s to sync the Drumbrute the bpm displays are the same.
You can see it in this clip:
https://instagram.com/p/Bg7KPoVFmHN/
spacezignul
lisa wrote:
spacezignul wrote:
Lol its still an issue though, just of a different nature

How is it an issue? Purely a matter of principle? hmmm.....


Depends on your OCD level I guess. For me it wouldn't hurt if it was displaying the correct information, but yeah not a functional issue per se
metaBit
Armstrb wrote:
Why not go the other way around? Use Pam as the master, it's what it's for


I don't use my Pamela's New Workout as my master clock because I notice a small but significant drifting in the timing of its outputs when running as master.

If I clock PNW with an ERM Midiclock through an Intellijel µMIDI then Pam's outputs are rock solid.

I am also experiencing the BPM display being 1 BPM less than the actual BPM which is super annoying. I've tried adjusting the calibration setting as someone suggested above but that has not made a difference.

It's still a great module, but considering that it is a module focused on clocking and sequencing I find it pretty disappointing that I can't use Pam's as my master reliably and that when it is slaved it can't display the BPM correctly.
SCOOBA_TANK
I’ve noticed the same thing on my end. Using the Minibrute 2S as my master clock. 120 on the 2S and 119 on Pam’s. But for me it’s display only. I’ve let a sequence run for over 20 minutes without sync issues.
ALM
metaBit wrote:

I don't use my Pamela's New Workout as my master clock because I notice a small but significant drifting in the timing of its outputs when running as master.


Really ? How did you measure this ? Can you define 'small but significant' numerically ?
metaBit
Here is my experiment.

PNW using Internal Clock

Here I am using Pam's internal clock. BPM set to 120. I'm using output 1 on Pam's set to x1, Wave set to Square, Level 0, Offset 0, Width 05, Phase 00, Delay 00, Dly/ 00, RSkip 00, EStep 00, ETrig 00, ERot 00, Loop 00, Slop 00.

I'm using the output to trigger a kick drum and recording that into Ableton Live which I have set to 120 BPM. I set the first kick as 1:1:1 in the clip and then look at how the subsequent kicks line up on the grid. As you can see each kick is triggering earlier and earlier. It's like the whole sequence is phasing to the left.



By the 8th bar, this is quite significant:



PNW using External Clock

Same setup for the external clock test except that I have a 24PPQN clock and Run signal from an Intellijel uMidi (itself clocked from an ERM Midiclock) connected to PNW.

When I do the exact same procedure I end up with every trigger/kick being perfectly aligned and with no drifting as shown in this screenshot.



Hope that helps and open to any suggestions you have for things I could try though it isn't a huge deal to use an external clock for me.
Daisuk
Been clocking my system with Pamela's new workout for quite a while now, and it's absolutely 100% tight, so I reckon there's something else in your chain causing that.

Also, isn't there a way to adjust the mismatch in bpm display? Thought I read that somewhere. I don't mind personally if it shows one bpm off, seems a bit pedantic to me, but each to their own. smile
metaBit
Daisuk wrote:
Been clocking my system with Pamela's new workout for quite a while now, and it's absolutely 100% tight, so I reckon there's something else in your chain causing that.


I'm not sure that is true for my unit. If I reduce my chain down to be only PNW and just record the triggers it is outputting, I get similarly strange results. Internal clock ends up with triggers that slowly drift late (which seems super strange as the kicks drift early in my test where I was triggering a kick), whereas with external clock into PNW the output triggers are always locked tight just like the kicks were in my first test.

Don't get me wrong, I love the module, I just don't use the internal clock on mine because of this issue I have. It could be just an issue with my particular unit and not universal, but I'm fairly certain that what I'm seeing is a legitimate problem with mine.

Happy to have anyone poke holes in the tests I described above and I would be even happier if someone could show me that this is a user error problem. smile
MUFF WIGGLER Forum Index -> Eurorack Modules Goto page 1, 2, 3, 4  Next [all]
Page 1 of 4
Powered by phpBB © phpBB Group