MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Information
Happy holidays! Please see the year-end funding drive post in the Announcements subforum. Thanks and all my love to you beautiful people.

New series of Easel tutorials
MUFF WIGGLER Forum Index -> Buchla, EMS & Serge  
Author New series of Easel tutorials
musicalfungus
I have recently posted a handful of videos primarily intended for new Easel owners. I have covered 4 topics so far to try to help explain some of the Easels more undocumented quirks. Hopefully these will help some fellow Easel owners get through the initial Buchla learning curve. I have several more videos planned including how to avoid the classic grounding/EMI issues associated with BEMI 218e keyboards.

Videos posted so far include the following:

1. Understanding the Buchla Music Easel Pulser. (How to self cycle)



2.Understanding the Buchla Music Easel Envelope Generator (How to self cycle)



3.Understanding the Buchla Music Easel Pulse Sequencer



4. Understanding the Buchla Music Easel Arpeggiator (How to get the Pulser to re trigger)

**Disclaimer** I mistakenly use the word "notes" instead of "volts" a couple times between 3:44 and 4:00 minutes into this video. Sorry for the mistake and I hope it doesn't cause any confusion.



All videos can be found at
youtube.com/musicalfungus
musicalfungus
Would just like to state that all information presented in these videos was collected from hours of digging through Muff Wiggler threads. Hopefully these videos can help save a fellow wiggler from having to deep dive through the archives of the internet like I did. applause
bemerritt
Remove the “s” in https
musicalfungus
bemerritt

Thank you sooo much! I have updated and fixed each link now. You saved the day! applause
bemerritt
No, thank you! As soon as my pcb’s arrive, I’ll be building up my easel. So you’re videos will be very helpful.
softroom
Nice that you started with the pulser thing - as a new Easel owner, it was the first thing that confused me. I dearly hate reading on-screen manuals but found it eventually.
Tropic Al
Great videos, thanks!

Looking forward to the one with the fix for the notorious ground problem with the 218.
evening
Excellent work!
softroom
BTW would love to see a video explaining the best way to use the sustain input. I foolishly assumed I'd connect a regular sustain pedal and use that to latch the arpeggiator - but in doing so, this seems to make some keys of the keyboard stop responding when the arpeggiator is off. This odd behaviour persists until I power off and on. Very perplexing - but could find no documentation telling me where I was going wrong...
pelican
softroom wrote:
BTW would love to see a video explaining the best way to use the sustain input. I foolishly assumed I'd connect a regular sustain pedal and use that to latch the arpeggiator - but in doing so, this seems to make some keys of the keyboard stop responding when the arpeggiator is off. This odd behaviour persists until I power off and on. Very perplexing - but could find no documentation telling me where I was going wrong...


http://www.noisebug.net/site/effects/index.cfm?ID=524

Is your thing on the board set to the left?
softroom
pelican wrote:


http://www.noisebug.net/site/effects/index.cfm?ID=524

Is your thing on the board set to the left?


Hey cheers Pelican, I'll open up and look. The only reference I could find was in the 200e docs which says:

"The Easel comes with a ¼” connection labeled “(opt. right)/sustain.”
the factory jumper setting should be set for the 218e sustain pedal input since the Easel is really just a mono audio output."

I notice they use the word 'should' rather than 'is' suggesting that all users need to open up and check. That page you linked also suggests that aftertouch on MIDI channel 1 is routed to pressure - making me wonder why they didn't lock notes to a single channel too, rather than the usless omni implementation.

Anyway, the jumper is correctly in place so it should work...
Later discovered the keyboard issues persist after totally removing sustain pedal. Now chasing a possible keyboard fault. Hopefully will get there in the end.
cyberdine
I thought that my Easel was not properly working because of the odd behaviour with the pulsar on keyboard mode... I found the workaround but it's nice to know that it's just a quirk of the 208 and not just limited to mine. Thanks for the videos!
lumin
Seeking a bit of help.
I needed to resurrect this thread as I couldn't get my envelope generator to self cycle as the video above does. Anyone know any reason why the EG won't go into self cycle mode even after setting decay to bottom and flipping switch while still lit?
I have removed all shorting bars, bananas, and tried to make sure nothing else would be affecting the EG, but still no self cycle mode.
After looking through the BEMI manual (and maybe this is original easel edition specific), I did notice the bottom switch position of the EG says "OFF". Were any of the early BEMI EGs behaving in a similar fashion or did they self cycle and mine is just not working?

Thank you all for any assistance
InnnerSight
lumin wrote:
Seeking a bit of help.
I needed to resurrect this thread as I couldn't get my envelope generator to self cycle as the video above does. Anyone know any reason why the EG won't go into self cycle mode even after setting decay to bottom and flipping switch while still lit?
I have removed all shorting bars, bananas, and tried to make sure nothing else would be affecting the EG, but still no self cycle mode.
After looking through the BEMI manual (and maybe this is original easel edition specific), I did notice the bottom switch position of the EG says "OFF". Were any of the early BEMI EGs behaving in a similar fashion or did they self cycle and mine is just not working?

Thank you all for any assistance


Silly question time, but does the bottom position on your easel say "self"?
vgermuse
I don't know if this subtle difference will help but it is worth a try.
https://www.dropbox.com/s/yhjjf6b4nihrv5k/Easel%20EG%20self%20cycle.mp 4?dl=0

good luck and let me know.


quote="lumin"]Seeking a bit of help.
I needed to resurrect this thread as I couldn't get my envelope generator to self cycle as the video above does. Anyone know any reason why the EG won't go into self cycle mode even after setting decay to bottom and flipping switch while still lit?
I have removed all shorting bars, bananas, and tried to make sure nothing else would be affecting the EG, but still no self cycle mode.
After looking through the BEMI manual (and maybe this is original easel edition specific), I did notice the bottom switch position of the EG says "OFF". Were any of the early BEMI EGs behaving in a similar fashion or did they self cycle and mine is just not working?

Thank you all for any assistance[/quote]
lumin
Todd
Thank you for the video. I tried that technique and still nothing. Tried it a few different ways and was unsuccessful.
As for the marking on my easel, it definitely says "Self" and not "off".
Anyone know where I can look on the pcbs themselves to test if something is not right? My bemi warranty is definitely over.


vgermuse wrote:
I don't know if this subtle difference will help but it is worth a try.
https://www.dropbox.com/s/yhjjf6b4nihrv5k/Easel%20EG%20self%20cycle.mp 4?dl=0

good luck and let me know.


quote="lumin"]Seeking a bit of help.
I needed to resurrect this thread as I couldn't get my envelope generator to self cycle as the video above does. Anyone know any reason why the EG won't go into self cycle mode even after setting decay to bottom and flipping switch while still lit?
I have removed all shorting bars, bananas, and tried to make sure nothing else would be affecting the EG, but still no self cycle mode.
After looking through the BEMI manual (and maybe this is original easel edition specific), I did notice the bottom switch position of the EG says "OFF". Were any of the early BEMI EGs behaving in a similar fashion or did they self cycle and mine is just not working?

Thank you all for any assistance
[/quote]
Streakin
To put the EG is self mode all you have to do is make sure the LED is on than move the switch to self mode. If that doesn't work than you will need a new EG card. PM and i'll get you taken care of. When did you get your Easel from BEMI?
lumin
Sent a PM your way. Thank you very much.
MUFF WIGGLER Forum Index -> Buchla, EMS & Serge  
Page 1 of 1
Powered by phpBB © phpBB Group