MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

FH-1 with Artiphon Instrument 1
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author FH-1 with Artiphon Instrument 1
Waredgo
Has anyone tried connecting the Artiphon Instrument One to an FH-1? I've tried it but no joy. Any ideas?
os
Which FH-1 firmware were you using?
Waredgo
Hi Os.
I've updated the firmware to 2.0 but still nothing.
Also, do I need to use a USB hub in order to use my Logitech trackball (same one as in your video)?
os
You don't need to use a hub to connect a trackball.

Odd that the Artiphon doesn't work. Does it connect (left USB LED lit) but not react to MIDI, or not even connect?
Waredgo
No, I get no USB or MIDI LEDs lit. The power is supplied to the instrument, however.
os
Odd. Not going to be easy to debug unless I can get my hands on one.
Waredgo
Yes, I understand. There are just some things that won't cooperate with the FH-1 I suppose.

On the trackball though, I have the exact same one as you showed in the video and no lights show up at all when I plug it in. Is there a configuration script that I need to upload to get it recognized?
os
No, it should work by default if you have firmware v2.

Are you sure it's the same one? If you can inspect its USB descriptors on your computer (Mac? PC?) that would be definitive.
os
I just checked and there seems to be a problem with the trackball here too - it only works if connected via a hub. I'll fix that.
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group