MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

ES-8 Standalone "crackling Sound".
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author ES-8 Standalone "crackling Sound".
Chrism
Hello!

I bought an ES-8 and would like use it in standalone Mode.

I connect the ES-8 (Firmware 1.2) over Adat (Input & Output) with my Steinberg UR 824 Audio Interface.

The UR 824 Adat Clock is set to internal (master).

I become Audio but it´s crackled and sometimes loose Audio.
Whats wrong? hmmm.....



Many Thanks for Tips or solutions!

Best,

Chris!
os
Where are you hearing crackles exactly? On audio coming in through the ES-8? On audio going out of the Steinberg (e.g. to your speakers)? Somewhere else?
Chrism
Hello OS,

i have make some Tests.

1. Simply connect the In/Out from Steinberg (Master) in the ES-8 (Slave)
Send Audio from Ableton through the ES-8 and back.
This result in Crackles and random Signal lost.

2. Simply connect the In/Out from Steinberg (Master) in the ES-8 (Slave)
Send a Audio Signal from a VCO through the ES-8 to Ableton.
This result in Crackles and random Signal lost.

3. Connect only the "Out" from ES-8 (Master) to Steinberg (Slave)
Send a Audio Signal from a VCO through the ES-8 to Ableton.
Audio is fine.

3. Connect only the "Out" from Steinberg (Master) to ES-8 (Slave)
Send a Audio Signal from Ableton through the ES-8 to my Steinberg
Analog In. Audio is fine


I think there is a Clock Conflict between the Devices.
Whenever both Adat Lightpipes (Input & Output) are connected the same Time, there are these Dropouts.

But it´s a simple Adat In/Out connection as Master & Slave.

Send the ES-8 the received Clock back to the Steinberg?
There are no concrete Settings with the ES-8.
The Manual say the ES-8 goes automaticly in the Slave Mode by a incoming Clock Signal.
os
Quote:
The Manual say the ES-8 goes automaticly in the Slave Mode by a incoming Clock Signal.

Correct, which you see in your 4th test.

Can I see a screenshot of your Steinberg settings?
Chrism
Here the Settings:

The first & second Test try with different Buffers,- Sample Rates
(44,1khz/ 48khz) and 3 different Lightpipe Cables. Dead Banana




[/img]
os
Looks OK. Do you have the latest Steinberg driver?
Chrism
Yes, the latest Driver are installed.

I will try an ES-3 & ES- 6 Combo... .
it was ordered now.

I will write you the results.
Chrism
Hello OS,

the first Test with the ES-3 / ES-6 Combo works fine!
No Glitches or other Issues. It's peanut butter jelly time!
Chrism
Finaly, "all" works perfect with my new ES-3/ ES-6... .
os
Good news.
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group