MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Disting MK4 and MIDI
MUFF WIGGLER Forum Index -> Expert Sleepers  
Author Disting MK4 and MIDI
Hakan01
Hello
I got Disting MK4 a couple of months ago and have got the MIDI extension connectors. I have a problem here. Sometime it works and sometime not.
I turn it on and off and eventually it works or it never works and I give up.
I use a MIDI keyboard, M-Audio Keystation 49, and it has always worked on everything else so I don't think the problem is there. The few times it works, it works without any issues. When it does not work, nothing is happening on the Disting.
(I have updated to the lastest FW but it made no difference)

Any ideas how I can solve the problem?
Hakan01
Is Disting sensitive on power supply or noise?
I have discovered that if I power up the rack with Disting first when I start my system it works but almost never if I start the rack last, even if there are no cables between the racks.
But now when the midi in works for Disting I have a problem with hanging notes. I run Disting in an Intellijel 104hp box.

Any suggestions?
Hakan01
I have done some more experimenting and for me its very easy to get hanging notes. It looks like the midi in for notes overloads easily (to small midi in buffer?)
I can generate a hanging note just by playing an accord fast.

Anyone else experiencing this?
Hakan01
I think I found something. If there is midi data coming in to Disting when starting up then the module wont work. Also if there are to much happening on the midi port the gate will hang after a while.
Hakan01
Am I the only one using Disting for Midi?
mpl
Ive just started to experiment with the midi side and found that it does not like to much data at once,I'm building a reaktor instrument to control the disting,when i first set up a knob to select algorithm, it got really upset,i found a list control was best for sending data, i.e. the relevant midi sent once.
Have set up 5 x knobs to control parameters and a Z control(with a free z button) It seams to work fine although i now need to type in all the P names and in/out info for all alto's....that'll take time. then fiddle with graphics.
I haven't come across the midi data in when powering up atlest not knowingly.But it does seam sensitive to data in.
I also tried to play a mother32 via the midi out and got lots of stuck notes, i think that was/is more the mother32s fault because i checked the midi out and it all seamed present and correct,and I've had that problem with other seqs playing m32.I will continue
mike
Hakan01
Thanks for the confirmation. Then I at least know its not a HW issue with my module. Still, it would be nice with a SW fix if possible.
MUFF WIGGLER Forum Index -> Expert Sleepers  
Page 1 of 1
Powered by phpBB © phpBB Group