MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

H3000 no longer effects signal
MUFF WIGGLER Forum Index -> Music Tech DIY  
Author H3000 no longer effects signal
johnnywoods
About to send this out for repair, but thought there might be something else I could check... I attempted to upgrade the roms in my h3000se. Cut the trace and soldered the jumper, used a meter to test the connection. Double checked how the eproms were seated, and even tried swapping the original roms back in.

When I turn it on, everything looks good, but no signal passes through when I switch the bypass off. Amy ideas??
bsilverberg
Listen if you can hear the bypass relays engage and disengage when pushing the bypass button. I’ve had those fail, major PITA to replace.
johnnywoods
bsilverberg wrote:
Listen if you can hear the bypass relays engage and disengage when pushing the bypass button. I’ve had those fail, major PITA to replace.


Yes, I can hear it engage. When bypass is on, the unit passes signal. Switch bypass off, and nothing comes through the output.
AonFLuX
Wasn´t there suppose to be some INIT-boot done when the new roms where placed? Did this several years ago, so I could be mistaken.
bsilverberg
Yes, there is a reset procedure:

A. Depress and hold the FUNCTION key while you switch on power.
B. Release the FUNCTION key.
C. When the H3000 displays "REMOVE ALL PRESETS?," press "YES" softkey.
D. When the H3000 displays "RESET THE OPERATING SYSTEM?," press the "YES" softkey.
E. The H3000 will automatically load program number 100 "DIATONIC SHIFT."
MUFF WIGGLER Forum Index -> Music Tech DIY  
Page 1 of 1
Powered by phpBB © phpBB Group