MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Croglin filter doesn’t filter
MUFF WIGGLER Forum Index -> Oakley Sound Systems Goto page Previous  1, 2 [all]
Author Croglin filter doesn’t filter
ProducerMatt
Hey Tony, does the difference between these three types matter at all? I noticed they have different Hfe values. https://www.mouser.com/Semiconductors/Discrete-Semiconductors/Transist ors/Bipolar-Transistors-BJT/BC549-Series/_/N-ax1sh?P=1yxk9o5
Synthbuilder
You can use either BC549B or BC549C parts. The differences in Hfe don't matter in this application.

Tony
ProducerMatt
At last, replacing the transistors fixed it. I’m thinking one of the transistors must have been bad to begin with.

What a mess. But at last I finished it and it sounds GREAT. Thanks so much for your help, Tony! Onward to the oscillators. I just have to figure out this damn box header...
Dr. Sketch-n-Etch
This thread is the nightmare I have when I contemplate selling kits to people with little or no experience with electronics.
ProducerMatt
Yeah, I can see that.

To be clear, I don’t think I fried the transistor. I think the SynthCube kit came with a bad one. It was displaying these symptoms before I ever pulled the “reverse power” shtick.

In the future I’ll be testing everything before doing any assembly.
ProducerMatt
Also, I shouldn’t forget to say: Tony, you’re an angel and I’ve never had customer service this good. Thank you!
Synthbuilder
ProducerMatt wrote:
Also, I shouldn’t forget to say: Tony, you’re an angel and I’ve never had customer service this good. Thank you!


thumbs up
MUFF WIGGLER Forum Index -> Oakley Sound Systems Goto page Previous  1, 2 [all]
Page 2 of 2
Powered by phpBB © phpBB Group